New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Formatting email-double spacing?


Post Reply New Thread Subscribe

 
Thread Tools
alcowonderland

 
Member Since: Aug 31, 2013
Posts: 3
alcowonderland is on a distinguished road

alcowonderland is offline
I've seen old discussions about this, but nothing recent. I'm trying to put a double-spaced manuscript into the body of the email (no attachments allowed). Is it possible to do that these days? Thanks.
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,909
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by alcowonderland View Post
I've seen old discussions about this, but nothing recent. I'm trying to put a double-spaced manuscript into the body of the email (no attachments allowed). Is it possible to do that these days? Thanks.
I'm not quite sure what you mean. If you copy/paste the contents into your email, then the double-spacing should remain.


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks
alcowonderland

 
Member Since: Aug 31, 2013
Posts: 3
alcowonderland is on a distinguished road

alcowonderland is offline
The double spacing doesn't remain if you copy and paste from either word or test edit. I also tried copy and pasting from a PDF. It all goes to single spacing in the body of the email.
QUOTE Thanks
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 7,759
TattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant future
Mac Specs: 21" iMac 2.9Ghz 10.9.4 13"MBP 2.9Ghz i7 Yosemite 10.10 ~ iPhone5 iOS 8 ~ iPad Mini iOS 8 ~ ATV3 6.1

TattooedMac is offline
Well i dont use Word but in Text Edit i just copied your post into it, and added a extra space, then ⌘C and ⌘P into a new email window and it kept the double spacing.
If its not working for you, try ⇧⌥⌘V (Shift + Option + Command + V) which is 'Paste and Match Style'

Cheers

CogFrog Studio's ~ Photography, Apps and Web Development
Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,909
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Agreed with TM here. I had no trouble keeping the space in some text I copied/pasted.

Oh wait... I just realized what you wanted. Double-spacing, not a space between paragraphs. *slaps head*

I pasted some text in Pages and converted the line spacing to "double", then copied that. I was hopeful TM's suggestion would work, but no dice. "Paste and Match Style" doesn't work for double-spacing.

Let me dwell on this and experiment some. I have a couple ideas.


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,818
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Quote:
Originally Posted by TattooedMac View Post
Well i dont use Word but in Text Edit i just copied your post into it, and added a extra space, then ⌘C and ⌘P into a new email window and it kept the double spacing.
Did you just hit enter between lines or double space the document?

There's one way to do this. Copy the content and then, in Mail (assuming this is what you're using), go to Edit > Paste as Quotation. If you don't like the quotation style, simply right click the pasted content and select Quote Level > Decrease.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Mail's default setting for composing is 'Plain text' - double spaced text copied into it will default to single spaced - no matter how you copy it the best I can tell.

Open Mail - Preferences - Composing
Change 'Message format' to 'Rich Text'.

It will now keep your double spacing when you paste into it.

Warning: it will not keep the double spacing in an email you're composing that was opened prior to the change. You will have to open a new message.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 7,759
TattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant future
Mac Specs: 21" iMac 2.9Ghz 10.9.4 13"MBP 2.9Ghz i7 Yosemite 10.10 ~ iPhone5 iOS 8 ~ iPad Mini iOS 8 ~ ATV3 6.1

TattooedMac is offline
Quote:
Originally Posted by vansmith View Post
Did you just hit enter between lines or double space the document?
Lol i had double spaced in between words, then hit enter to double space between Paragraphs from Text Edit.

But i only use mail to send and receive nothing fang dangled like double spacing things

CogFrog Studio's ~ Photography, Apps and Web Development
Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,909
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by bobtomay View Post
Mail's default setting for composing is 'Plain text' - double spaced text copied into it will default to single spaced - no matter how you copy it the best I can tell.

Open Mail - Preferences - Composing
Change 'Message format' to 'Rich Text'.

It will now keep your double spacing when you paste into it.

Warning: it will not keep the double spacing in an email you're composing that was opened prior to the change. You will have to open a new message.
I tried this myself and it won't keep the double-spacing. I've been looking around and trying everything, including different email clients, and I can't get double-spacing to stick. I was hoping that WordService had an option to put a hard break after each line, but no go. From doing some searching, it appears Outlook may support it, but that seems to be it.

The only thing I believe the OP can do is manually add a hard return after each line. He could probably write an Automator action to make this a bit easier if the document is really long.


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Don't have Word - I use LibreOffice.

However, saving a document in Libre as 2007 xlsx file with double spacing, copied and pasted with Mail set to Rich Text and works here.

??? - Am out of ideas - don't use text documents very much at all.


edit:
Now it's not here either.
Why'd it work the first time???

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,909
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by bobtomay View Post
Don't have Word - I use LibreOffice.

However, saving a document in Libre as 2007 xlsx file with double spacing, copied and pasted with Mail set to Rich Text and works here.

??? - Am out of ideas - don't use text documents very much at all.
I can't get it to work here, even pasting from LibreOffice. ALTHOUGH! I just noticed something. If I use the simple "Paste", it keeps the font/size I had set in LibreOffice (or Pages for that matter). If I use "Paste and Match Style", I actually lose the font/size. WTF?????? That's the exact opposite of what I would think I'd see (barring lack of double-spacing).


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Going back in and trying it a second time - not working here any longer either???

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,818
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Quote:
Originally Posted by vansmith View Post
There's one way to do this. Copy the content and then, in Mail (assuming this is what you're using), go to Edit > Paste as Quotation. If you don't like the quotation style, simply right click the pasted content and select Quote Level > Decrease.
Quote:
Originally Posted by lifeisabeach View Post
I tried this myself and it won't keep the double-spacing. I've been looking around and trying everything, including different email clients, and I can't get double-spacing to stick.
Quote:
Originally Posted by bobtomay View Post
??? - Am out of ideas - don't use text documents very much at all.


edit:
Now it's not here either.
Why'd it work the first time???
*cough* *cough* (pointing to myself, waving hands wildly in the air).

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 15, 2009
Location: North Louisiana, USA
Posts: 6,405
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
Quote:
Originally Posted by vansmith View Post
*cough* *cough* (pointing to myself, waving hands wildly in the air).
ROTFL Now you're doing Arnold Horshack impressions? Needed a little comic relief this morning. Thanks.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,909
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by vansmith View Post
*cough* *cough* (pointing to myself, waving hands wildly in the air).
Hmmm, ah, what?

*rechecks thread*

Oh... ok. "Paste as..... " EDIT: No... that doesn't work. "Paste as Quote" does not maintain the double-spacing preference. I think we all keep getting confused here. Do this: Paste a large block of text (single paragraph, even this one you are reading now) into TextEdit and make it a Rich Text document from the Format menu. Once done, you will get a toolbar with an option that defaults to 1.0 (for single spacing). Change that to 2.0 (for double spacing). See what happens? Now copy that and try pasting into an email using any of the pasting options available.


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks

Post Reply New Thread Subscribe


« Quickbooks for Windows on my Mac | Improving iMac performance »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Email goes to either Mac Mail or iPhone email, not both Tyr0n3 OS X - Apps and Games 6 06-25-2012 07:02 PM
Mobile Me/iCLOUD email problems north_guy OS X - Operating System 3 05-23-2012 05:40 AM
Apple Mail Account: Only Downloading 1 Email at a Time gerbras123 Apple Notebooks 1 08-10-2010 10:06 PM
Entourage email deleting question NewAppleMacGuy OS X - Apps and Games 6 10-12-2009 09:46 AM
How do I handle email with iPhone syncing? RickR iPhone Hardware and Accessories 0 07-04-2007 07:25 PM

All times are GMT -4. The time now is 04:40 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?