New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Deathadder 3,5 G Synapse 2.0 leopard SLOWER!!


Post Reply New Thread Subscribe

 
Thread Tools
Klausvan

 
Member Since: Aug 29, 2013
Posts: 2
Klausvan is on a distinguished road

Klausvan is offline
Hi everybody, I'm new in this forum and I have a big problem with a brand new deathadder mice.
I installed the synapse 2.0 and everything in my mac started going slower... Even some programs stopped working..(such as the audacity)... When I open google chrome it takes it Ages to load a page... And I know it has to do with this software cause I Uninstalled It And everything went back to normal...
The thing is that the legacy drivers do not work propertly either... I cant Configure right the mice, etc, etc...
Can anybody help me with this issue??
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Synapse 2.0 system requirement is OS X 10.6 minimum.

Head to this page and grab the Mac legacy driver which does support 10.5

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
Klausvan

 
Member Since: Aug 29, 2013
Posts: 2
Klausvan is on a distinguished road

Klausvan is offline
Hi, thanks for your answer...I'm already running OS X 10.6.8!!!
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
That would be Snow Leopard rather than Leopard.

I'd still try the driver at that link as it is suppose to work with 10.5 & 10.6.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks

Post Reply New Thread Subscribe


« Screen breaking up | Can't print internet pdf's »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Adobe LR 2.0 and Snow Leopard BDD888 Images, Graphic Design, and Digital Photography 6 02-02-2011 02:11 AM
Installing MacOS X Leopard on iMac 1GHz 15" flat panel - installer can't find HD Balthazar OS X - Operating System 3 01-11-2010 07:05 AM

All times are GMT -4. The time now is 06:52 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?