New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

EMails won't Send in iMac and iphone


Post Reply New Thread Subscribe

 
Thread Tools
Holclo

 
Member Since: May 19, 2012
Posts: 12
Holclo is on a distinguished road

Holclo is offline
I have running an IMac, iPad2 and iPhone 4. I receive my emails to all 3 devices but I can only send emails via my iPad2. This fault has only just occurred (although granted I had never tried sending an email via the iphone previously). When i try to send an email via the iMac or iPhone I get this error message

"The sender address xxxxxx@talktalk.net was rejected by the server smtp.talktalk.net." where xxxxxx was my username.

I have looked under settings and all seems ok.
The only other clue I have is that this occurred after I noticed a "server outage" notice on the talk talk website which appears now to be fixed.
I have contacted Apple Chat support and talk talk chat support without any resolution to this problem.
Any ideas anyone?
Bill
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,664
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Is your outgoing port set to 587?
QUOTE Thanks
Holclo

 
Member Since: May 19, 2012
Posts: 12
Holclo is on a distinguished road

Holclo is offline
My Outgoing port is set to (25, 465, 587)
QUOTE Thanks
Holclo

 
Member Since: May 19, 2012
Posts: 12
Holclo is on a distinguished road

Holclo is offline
Hmm seems if I set the outgoing port to 25 on its own then all 3 devices work. Here's Hoping!!
QUOTE Thanks

Post Reply New Thread Subscribe


« Where can I buy broken Macbooks or Mac Pros? | Did migration Assistant twice and still can't find my files »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Finder won't start laurag OS X - Operating System 5 04-13-2012 05:46 PM
Doesn't anyone want an iPhone that works as a PHONE??? Crestwood330 iPhone Hardware and Accessories 31 01-04-2011 03:42 PM

All times are GMT -4. The time now is 03:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?