Results 1 to 3 of 3
  1. #1

    Member Since
    Jul 04, 2013
    Exclamation Help : Macbook Pro session not starting!
    Hi everyone,
    I've got a bit of a scare here, Im sure its nothing terrible but not sure what to do!
    I got a new macbook pro that I nicely started up and decided to use Migration Assistant to transfer my stuff from my old macbook pro. Maybe its best I explain this step by step what I did:
    1. I did the whole Migration Assistant procedure correctly. Just at one point it said that my two account names cant be the same so I changed my old account name to an other name. My new macbook received all the new files and application and HD was rising in gigabytes ! But a lot of folders I had transfered had a no access symboll on it ( a red circle with a line across), saying I had no permission opening the files.

    2. I checked on some blogs and followed a person's instruction to change the permission statue on the old account, so:
    I logged in with my old account on my new mac (it had the exact stuff, display etc as my old mac) and changed the permission statue on the files: I went on Get info and changed under Sharing & Permissions<Everyone < Read & Write. And under the little Flower Icon< Apply to enclosed items.

    3. I did that to all the files: Desktop, Library, My Documents etc.. and logged off again.

    4. As I tried to log in my regular (new) account the whole screen was just gray . So I switched off my new mac and tried to switch it back on: it makes the turning on sound and shows the apple icon but its just "charging" the whole time with the little icon and not going anywhere!

    Does anyone have any idea? ... I surely dont
    Any suggestion could be very helpful!

    Thanks for sharing,

  2. #2

    MacInWin's Avatar
    Member Since
    Jul 07, 2008
    Winchester, VA
    2011 MBP, 2008 iMac, iPhone 6, iPad mini, 13" MBP, AppleTV and MacMini
    From your description, you did not do the Migration Assistant transfer properly. It sounds like you established an account on the new machine, then use MA to transfer stuff. That stuff came with permissions for the OLD account, not your new one, which led to the permissions issue. In the process of turning on and off it sounds like you've messed up the operating system. Boot to the Recovery partition (link) and reinstall the operating system. Then boot into the new system and use MA before you create an account. You should end up with an account that is exactly like it is on the old machine.

  3. #3

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Good advice from member MacInWin as this is what we recommend. Too bad the MA instructions are not as clear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Apple releases updates to MacBook Pro, MacBook Air, lowers starting price
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 17
    Last Post: 03-04-2013, 07:00 PM
  2. My macbook pro is not starting up?
    By ScratchCard in forum Apple Notebooks
    Replies: 1
    Last Post: 10-16-2011, 09:49 PM
  3. Replies: 2
    Last Post: 09-24-2010, 02:18 PM
  4. 2008 macbook pro not starting
    By dcb321` in forum Apple Notebooks
    Replies: 3
    Last Post: 08-26-2010, 02:07 PM
  5. I'm Starting To Hate My MacBook Pro
    By landersmike in forum Apple Notebooks
    Replies: 15
    Last Post: 09-20-2007, 10:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts