Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Switcher Hangout (http://www.mac-forums.com/forums/switcher-hangout/)
-   -   Cannot open Microscoft Outlook (http://www.mac-forums.com/forums/switcher-hangout/297385-cannot-open-microscoft-outlook.html)

Samantha4 04-01-2013 10:32 AM

Cannot open Microscoft Outlook
 
I am using a MacBook Pro and Outlook 2010. 3 days ago I could not open my Outlook. I have rebooted multiple times. When I click on the Outlook icon it bounces a couple of times, but it will not open. There is not error message that accompanies this. Does anyone know who to fix this? I am desperate to get this back up and running again!!! Thanks so much in advance.

JohnCL 04-01-2013 10:34 AM

Have you tried the database utility to see if there are issues there?

Samantha4 04-01-2013 10:36 AM

Where would I find the database utility? :Oops: Sorry - not so tech savvy...

JohnCL 04-01-2013 10:41 AM

2 Attachment(s)
If you did a full install of Office 2011 you should have a "Microsoft Office 2011 Other" folder in applications. Within that folder you should have Microsoft Database Utility. Run that against your mail database. The database is more than likely named "Main" and it should pop up when you start the utility.

Samantha4 04-01-2013 10:52 AM

Thank you I found the folder - could you please describe to me how I would run that against my mail database? Would I click on Main Identity and "rebuild"?

JohnCL 04-01-2013 11:33 AM

Quote:

Originally Posted by Samantha4 (Post 1506976)
Thank you I found the folder - could you please describe to me how I would run that against my mail database? Would I click on Main Identity and "rebuild"?

Yes, click the identity and choose rebuild.

Samantha4 04-01-2013 12:38 PM

Thank you very much for your help! It solved the problem. You saved my day! :)

JohnCL 04-01-2013 12:39 PM

Quote:

Originally Posted by Samantha4 (Post 1507008)
Thank you very much for your help! It solved the problem. You saved my day! :)

Excellent! Glad it all worked out for you.

kiweee 03-13-2014 07:37 PM

Thanks!
 
Just want to say thanks JohnCL, I was at a loss at what to do with the bouncing O and your post solved the issue perfectly!


All times are GMT -4. The time now is 05:18 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.