Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Switcher Hangout (http://www.mac-forums.com/forums/switcher-hangout/)
-   -   Can't Empty Trash- Error 22 (http://www.mac-forums.com/forums/switcher-hangout/297381-cant-empty-trash-error-22-a.html)

Quietone 04-01-2013 10:02 AM

Can't Empty Trash- Error 22
 
I was trying to get rid of a program I downloaded, must've done it wrong, then I read the right way to do it, but now it seems I can't empty the trash, maybe I have to reinstall the program first, because maybe there's a missing component that's preventing the trash to be emptied? :[

Buc021 04-01-2013 11:43 AM

install Onyx then, run it, go to Utilitites tab to Trash and select Option / Delete and Execute

Quietone 04-01-2013 03:55 PM

Thanks! I really appreciate your advice. :)

Quietone 04-02-2013 10:26 PM

Hi, Thank You for the advice, it worked. I really appreciate it. :) Now if only I could fix the trackpad, it'd be great. This is the BEST machine I ever had!

docx 04-03-2013 03:45 PM

Whats wrong with your trackpad ?

Quietone 04-03-2013 04:22 PM

trackpad keeps freezing while I'm scrolling, tech support couldn't help. :(

Quietone 04-03-2013 07:38 PM

I was in the thread about trackpads and mentioned it there after someone else's post.

pingjintao 04-03-2013 07:51 PM

I had a movie in my trash that won't empty, been trying for months ;-(

chas_m 04-04-2013 05:07 AM

pingjintao: have you:

a. tried to empty trash with the option key held down?
b. tried restarting the machine and then emptying the trash?

docx 04-04-2013 06:37 AM

Have you run the Automation part of OnyX . Also try an SMC reset.
Intel-based Macs: Resetting the System Management Controller (SMC)

alicepattinson 04-04-2013 09:24 AM

Mine got fine with SMC reset :)


All times are GMT -4. The time now is 12:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.