New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

External Monitor - No Devices Detected


Post Reply New Thread Subscribe

 
Thread Tools
Cocos_Karen

 
Member Since: Mar 15, 2013
Posts: 11
Cocos_Karen is on a distinguished road

Cocos_Karen is offline
I've just bought a refurbished Macbook that is running Mountain Lion. My 2 year old Macbook, running Snow Leopard has died and has to be returned under warranty. For the past three days, I've been solving several issues with the new OSX thanks to Mac-Forums community and also by myself.

However I am completely stumped with this. I've gone into preferences, display and on the LHS bottom AirPlay Mirroring the "NO DEVICES DETECTED" is greyed out. If I go to arrangement, click on Mirror Displays, the laptop monitor goes blue and the Dell 2407 shows up.... but the Dell monitor itself is still blank and the AirPlay Mirroring still has the "No Devices Detected" greyed out..

I'm using exactly the same connections as I did with the other laptop. As a photographer I really need the large monitor.

Appreciate any assistance... Thanks in advance (once more)

Karen
QUOTE Thanks
Cocos_Karen

 
Member Since: Mar 15, 2013
Posts: 11
Cocos_Karen is on a distinguished road

Cocos_Karen is offline
Cancel my plea for help. Have it working thanks to my husband. He pulled out all the connections on the back, plugged back in and away it went I'm just not too technical. Cheers - Karen
QUOTE Thanks

Post Reply New Thread Subscribe


« Neo or OpenOffice for Computer Lab | Photo editing »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Base Station-Do g devices slow it down? Parental controls markwco Internet, Networking, and Wireless 4 02-18-2011 08:36 PM
External Video Capture Devices?? dbanbury Movies and Video 1 11-16-2009 11:05 PM
iMac, Macbook Pro, external drive not playing nice MarkY Internet, Networking, and Wireless 1 10-23-2009 09:27 AM
MacBook not seeing remote external HD rma4201 Apple Notebooks 3 08-23-2009 09:15 AM
External Devices Won't Mount ChicoWeb OS X - Operating System 1 08-31-2004 08:04 PM

All times are GMT -4. The time now is 05:31 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?