Results 1 to 2 of 2

Thread: itunes synch

  1. #1

    Member Since
    Feb 06, 2013
    itunes synch
    see below error message

    The iPhone “Shannin Capoferri’s iPhone” cannot be used because it requires iTunes version 10.7 or later. Go to Apple to download the latest version of iTunes.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    What exactly are you asking? I'm assuming that you're trying to connect your iPhone to your Mac or PC to sync? It sounds like the version of iTunes on your machine is too old and must be updated. Since you didn't mention which version of operating system you're using, we can't tell you if you can update to iTunes 10.7.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Message from Synch
    By Pamelap in forum Switcher Hangout
    Replies: 4
    Last Post: 01-19-2015, 07:24 AM
  2. Replies: 0
    Last Post: 04-12-2012, 04:06 PM
  3. "iTunes cannot synch apps ..."
    By Mikeo1938 in forum iOS and Apps
    Replies: 3
    Last Post: 12-21-2011, 04:14 AM
  4. Synch with Peripherals
    By brucep in forum OS X - Operating System
    Replies: 0
    Last Post: 06-05-2011, 08:59 PM
  5. iTunes synch - iPod to Mac
    By EleKtrohed in forum Music, Audio, and Podcasting
    Replies: 3
    Last Post: 01-26-2010, 04:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts