Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Switcher Hangout (http://www.mac-forums.com/forums/switcher-hangout/)
-   -   itunes synch (http://www.mac-forums.com/forums/switcher-hangout/294709-itunes-synch.html)

gideon1817 02-06-2013 10:05 PM

itunes synch
 
see below error message

The iPhone “Shannin Capoferri’s iPhone” cannot be used because it requires iTunes version 10.7 or later. Go to Apple to download the latest version of iTunes.

chscag 02-06-2013 10:36 PM

What exactly are you asking? I'm assuming that you're trying to connect your iPhone to your Mac or PC to sync? It sounds like the version of iTunes on your machine is too old and must be updated. Since you didn't mention which version of operating system you're using, we can't tell you if you can update to iTunes 10.7.


All times are GMT -4. The time now is 08:34 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.