New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

jumping screen iMac 27", scrolling


Post Reply New Thread Subscribe

 
Thread Tools
woody2shoes

 
woody2shoes's Avatar
 
Member Since: Aug 13, 2012
Location: Colo
Posts: 6
woody2shoes is on a distinguished road
Mac Specs: Imac 27", MacBookPro, Ipad2, iPhone4

woody2shoes is offline
NEWER iMac 27", magic mouse, magic pad: screen jumps back "up" when trying to scroll down a page. Tried mouse setting, etc and no luck. NEED advise how to stop this annoying "feature". HELP! PLEASE
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,322
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
Welcome to Mac-Forums

Is this within an application, like are you browsing in Safari and finding it jump? Or are you referring to the fact that you have to have to slide up on the mouse/track pad to scroll down and slide down to scroll up? You can change that "natural" scrolling in the mouse setting if that's what it is..

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
woody2shoes

 
woody2shoes's Avatar
 
Member Since: Aug 13, 2012
Location: Colo
Posts: 6
woody2shoes is on a distinguished road
Mac Specs: Imac 27", MacBookPro, Ipad2, iPhone4

woody2shoes is offline
Dont know enough about MAC lingo to tell without sounding dumber than I am, but, here goes: when viewing a page when i get down to bottom of screen and try to scroll further down, the screen jumps back UP. also I notice the box that highlights text like when the danged sound is ON also jumps at the same time the screen jumps, even sideways.

when I tried to reply here, the screen jumped also so had to slowly, carefully scroll down just enough to be able to click the "reply" button.

Could it be something with the danged setting of the "voice over" setting or whatever that obnoxious voice says when it is "so called reading" the screen for you? I HATE that!!

Thanks for helping'1

Kelly
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,322
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
Starting with Lion, a few of the Apple applications (like Safari and Mail) have some iOS like features when it comes to scrolling. If you've ever used an iOS device you'll find that when you are scrolling around and come to the end and scroll past it, it will scroll but once you release your finger, the screen will jump up or down and stay at the top or bottom.

Lion and Mountain Lion continue this trend. However, the jumping is more of an cosmetic thing and should just stop at the end. So Chrome, for example, will just stop scrolling once you reach the end with, but Safari will pretend to scroll and once you stop trying to scroll further it will bounce back to the end, but the end result should be the same, you should be at the end of the page. If that isn't happening, then that's a different story.

As far as reading and highlighting text goes, that's most likely because you have user accessibility enabled and it's reading thing aloud. Go to System Preferences->Accessibility and turn off the voice-over feature and see if that makes it better..

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
woody2shoes

 
woody2shoes's Avatar
 
Member Since: Aug 13, 2012
Location: Colo
Posts: 6
woody2shoes is on a distinguished road
Mac Specs: Imac 27", MacBookPro, Ipad2, iPhone4

woody2shoes is offline
Thanks bunches! The scrolling/jumping QUIT!! Turned off the voice=over crapola feature and all APPEARS to work better!! APPRECIATE quick assists!!
QUOTE Thanks
woody2shoes

 
woody2shoes's Avatar
 
Member Since: Aug 13, 2012
Location: Colo
Posts: 6
woody2shoes is on a distinguished road
Mac Specs: Imac 27", MacBookPro, Ipad2, iPhone4

woody2shoes is offline
new question as to how to make cursor arrow SMALLER.... it blocks out some of the words when mousing over clickability items.............
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 25,702
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by woody2shoes View Post
new question as to how to make cursor arrow SMALLER.... it blocks out some of the words when mousing over clickability items.............
That's another "Universal Access" setting (just like the earlier issue). Go to:

- Apple Menu
- System Preferences
- Universal Access
- click on the "Mouse & Trackpad" tab
- then check & adjust the "Curser Size" setting

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
woody2shoes

 
woody2shoes's Avatar
 
Member Since: Aug 13, 2012
Location: Colo
Posts: 6
woody2shoes is on a distinguished road
Mac Specs: Imac 27", MacBookPro, Ipad2, iPhone4

woody2shoes is offline
Sorry, am using mtn lion and "curer size" does not appear, at least where I am LQQKn.

Forgot to say my vision is NOT the best but do NOT use visual aids other than trifocals when eyes are blurry.

thanks, again everyone!!
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,322
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
In Moutain Lion, go to the Display section once you've entered the Accessibility preferences and you will see the cursor size there. Look at the image below for reference..


--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
woody2shoes

 
woody2shoes's Avatar
 
Member Since: Aug 13, 2012
Location: Colo
Posts: 6
woody2shoes is on a distinguished road
Mac Specs: Imac 27", MacBookPro, Ipad2, iPhone4

woody2shoes is offline
DONE DID DONE IT... IT WORKED...

WOW... so many places to LQQKsee for answers.... So much to learn about Apple stuff....

Appreciate everyones helps!!!!

NIAND ! IF you have to ask then don't!
QUOTE Thanks

Post Reply New Thread Subscribe


« how to make scroll bar remain on screen | Changing size of cursor arrow »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Imac 27" negate 2nd screen? dilby Apple Desktops 5 11-02-2010 11:38 AM
iMac 27" Screen CRACKED!! Mint Apple Desktops 12 09-23-2010 08:05 PM
Windows laptop input on iMac 27" Korruptor Apple Desktops 2 12-04-2009 12:25 PM
20" Aluminum iMac - Black screen Ophelia Apple Desktops 3 12-01-2009 11:59 AM

All times are GMT -4. The time now is 07:30 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?