Results 1 to 3 of 3
  1. #1


    Member Since
    Dec 28, 2011
    Posts
    3
    iTunes Leopard Help
    I've got an old eMac and just went from Tiger (OS 10.4) to Leopard (OS 10.5). Now I can not seem to get iTunes. Regardless of the version of iTunes I download, I get a message: "iTunes requires Quicktime 7.5.5 or later".

    My music shows up on my hard drive in an iTunes folder, but I can't seem to get a version of iTune that will open.

    Help?

  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Location
    London
    Posts
    8,968
    Specs:
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

  3. #3


    Member Since
    Dec 28, 2011
    Posts
    3
    Thanks- that's what I was looking for!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Itunes 9.2.2 problem Leopard iMac
    By Franknfurter in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-13-2010, 04:01 PM
  2. Itunes artwork w/ snow leopard and 9.0
    By huff in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 12-03-2009, 10:57 PM
  3. Tether with itunes 9 and snow leopard
    By greencat in forum iOS and Apps
    Replies: 0
    Last Post: 10-12-2009, 10:13 PM
  4. Migrating iTunes and iCal from Tiger to Leopard
    By Terry1121 in forum OS X - Operating System
    Replies: 0
    Last Post: 12-14-2008, 11:27 PM
  5. Replies: 3
    Last Post: 11-08-2007, 08:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •