New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Airplay Problems


Post Reply New Thread Subscribe

 
Thread Tools
Xpress

 
Member Since: Dec 01, 2011
Posts: 2
Xpress is on a distinguished road

Xpress is offline
I am new to the forum and hope to get some advice on my issues:
I should first mention that everything in my system was working as it should several days ago, however, due to an ISP upgrade I received a new Cisco Wirelss Router, Model: DPC3825.
After going through all the setup I established an internet connection to my PC laptop running Vista and my Ipad 2. I also have an Airport Express in another room which I have to stream music to a stereo. I also have a Pioneer VSX 1021 Receiver (airplay capable) directly connected to the Cisco modem via a Lan Line.

My current situation is this:
IPAD to internet works.
IPAD Itunes to Airport Express works.
Ipad2 App. Icontrol AV2 (used to wirelessly control Pioneer VSX 1021 amp) works great.
IPAD on all apps however, does not display VSX 1021 as an Airplay Option like it did with my old router.

Pioneer Receiver VSX 1021 can access Internet radio via the a/m APP and manually, however, does not appear on IPAD or Laptop ITUNES as an available airplay option.

HP Laptop running Vista which is connected both wirelessly and a Lan line to Cisco Modem is connected to internet.
Itunes on Laptop shows only Airport Express as an Airplay option, no VSX 1021 present apprears, however, even when I try to connect to the Airport Express displayed, I get an error message of (-15000).

I have gone through all the re-booting efforts of everything involved. Spoken at length to an Apple Technician, my ISP tech and a Cisco tech, all of whom can't figure it out.

Given that everything was working prior to the modem upgrade I have to believe it has something to do with the CISCO.

Any help would be greatly appreciated...........
Thanks,
QUOTE Thanks

Post Reply New Thread Subscribe


« Migration Assistant | Beginner question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Major Problems with my MacBook Azenor Apple Notebooks 9 02-14-2010 08:44 PM
Airport Connection Problems as well as Mac Apps Problems kdubs2691 Apple Notebooks 5 07-25-2009 02:22 PM
External Drives and copying Problems! woodyuk OS X - Operating System 3 05-22-2009 06:03 PM
Realtek sound problems, lag problems Starflame Running Windows (or anything else) on your Mac 2 11-08-2008 11:54 AM
Problems (Sorry) Dominion Apple Notebooks 6 08-23-2006 12:09 AM

All times are GMT -4. The time now is 07:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?