New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

The HAS to be a solution for this - MACMAIL


Post Reply New Thread Subscribe

 
Thread Tools
LisaPixieGirl

 
Member Since: Nov 28, 2011
Posts: 9
LisaPixieGirl is on a distinguished road

LisaPixieGirl is offline
I have tried everything, read everything and nothing has helped. I am using Mac Mail and the font/text in the preview pane of received messages is so tiny I cannot read it. I have managed to change the font size in the list of emails and in the side bar but nothing will change it PERMANENTLY in the preview pane or when I open the message. The test in the body is tiny. Yes I can do the apple + to make it bigger but I don't want to have to do that to every single message I read and to the ones I compose. This cannot be something that Mac overlooked could it - because it is causing me to want to abandon Mac Mail altogether. Can someone please help me???
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,512
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is online now
An optometrist probably could.

But seriously, the size and font of the messages are controlled by the people who send them. If you've gone into the "fonts and colors" portion of Mail's preferences and set the "message font" to a type and size that is comfortable for you and you are still getting micro-messages, that is the sender doing that to you.

I just did this as a test (set my default message font to cooper black, 24 point) and sure enough all my unstyled email now displays ridiculously, clownishly huge.
QUOTE Thanks
newscribe

 
newscribe's Avatar
 
Member Since: Oct 16, 2010
Location: Switzerland & UK
Posts: 399
newscribe has a spectacular aura about
Mac Specs: 2010 Macbook - OS X 10.9 - iPhone 4s - iPod - iPad

newscribe is offline
Hi,

I agree with chas_m could be the sender, these are my settings.
QUOTE Thanks
LisaPixieGirl

 
Member Since: Nov 28, 2011
Posts: 9
LisaPixieGirl is on a distinguished road

LisaPixieGirl is offline
Thanks but on a PC it does not matter what font someone sends something to you in, it is always the same size. Always. This is just plain ridiculous if on Mac Mail there is no way to set it. One big reason I am thinking it was a mistake to switch. Eeeek. Anyone else know a solution!!!!!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,423
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
You're not using a PC now. I know that's an oversimplified answer but it's a fact. The font size in a received message is controlled by the sender.

Why don't you try using the free Thunderbird Mail client? Mozilla Thunderbird works like the OE program does in Windows in that you can set the font to a size of your liking. It's a free program and can be downloaded from here.

Let us know if that works for you.
QUOTE Thanks
LisaPixieGirl

 
Member Since: Nov 28, 2011
Posts: 9
LisaPixieGirl is on a distinguished road

LisaPixieGirl is offline
Thanks. It doesn't make me feel that much better because it took me two days to set up mac mail to import all my folders and organize all my mail so i didnt lose anything. I dont want to do it all over again. I am just soooo shock at Mac for such an oversight and I cannot believe there is not more of uprising over it from users. I mean it's ridiculous to have it controlled by the sender and this is one thing that makes the PC better. Really crazy when you think about it. But thanks for the response, I really do appreciate it.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,914
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Right Click on the toolbar in Mail. Choose Customize Toolbar. Add the Font Size buttons. On messages you have issues seeing the font, click the larger button and make it the size you want.

In the pic below at the left see the two letters, Smaller a and larger A? That is what you add and what you click to change the font size for the message you are reading.

Also in Mail open Preferences and go to the Fonts and Colors. See Message Font? Change it to a larger size. I just leave mine on 13 and use the buttons if the font is too small.
Attached Images
File Type: png Screen Shot 2011-11-30 at 12.55.33 PM.png (34.6 KB, 35 views)
File Type: png Screen Shot 2011-11-30 at 12.58.06 PM.png (113.4 KB, 36 views)
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,512
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is online now
It's not an oversight. Once again, as I explained, setting the font size for messages is easy.

There are something like 50 million or more Mac users, and yours is the first EVER complaint I've ever seen about this in more than 25 years of forum use, so I'm thinking the problem must be on your end -- either your eyes are bad, or you haven't set the fonts correctly, or some other problem. When I changed my "message font" size to something huge, ALL of my email (except for HTML-formatted stuff) became huge. I do not know why this isn't working for you, and you've yet to mention actually trying it and what the results were. Or if you tried Thunderbird (just temporarily) to see if the problem was local to Mail or what.

Perhaps you are referring to HTML-formatted mail as the source of your issue. If so, simply disable "Display remote images in HTML email" in the Viewing preferences in Mail and see if that solves the issue. You can still turn on HTML images in individual messages (friends sending you pictures etc isn't affected by this), but by and large HTML e-mail tends to be junk mail, so there's little reason why anyone would want to look at it in the first place.
QUOTE Thanks
LisaPixieGirl

 
Member Since: Nov 28, 2011
Posts: 9
LisaPixieGirl is on a distinguished road

LisaPixieGirl is offline
thank you sooooooooo much that did it - it was the html issue. Most of my biz peeps must use html text bc it resolved the issue. And just so you know, I have seen this issue on every forum and all over google and no one knows how to resolve! Thank you again!
QUOTE Thanks
osxx

 
osxx's Avatar
 
Member Since: Jan 19, 2008
Location: houston texas
Posts: 4,680
osxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to all
Mac Specs: 09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3

osxx is offline
Quote:
Originally Posted by dtravis7 View Post
Right Click on the toolbar in Mail. Choose Customize Toolbar. Add the Font Size buttons. On messages you have issues seeing the font, click the larger button and make it the size you want.

In the pic below at the left see the two letters, Smaller a and larger A? That is what you add and what you click to change the font size for the message you are reading.

Also in Mail open Preferences and go to the Fonts and Colors. See Message Font? Change it to a larger size. I just leave mine on 13 and use the buttons if the font is too small.
This is what I have done and has worked great for me but i rarely get micro
print from any of my friends.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,512
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is online now
Quote:
Originally Posted by LisaPixieGirl View Post
thank you sooooooooo much that did it - it was the html issue.
Thanks for letting us know, I'm so glad that worked for you. Now I'll know what to say if the problem comes up again.
QUOTE Thanks

Post Reply New Thread Subscribe


« Address book | BootCamp or Other »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Home Office Backup Solution mwhq Internet, Networking, and Wireless 1 05-17-2011 10:20 PM
Iphone, gmail, and macmail abonavo2 iOS and Apps 14 05-06-2010 05:53 AM
Back up Solution dubdub Apple Notebooks 6 08-28-2009 11:59 AM
MacMail - rebuild address book pjaj OS X - Apps and Games 0 11-23-2008 10:46 AM
Gmail and MacMail problem... BlackStar81 OS X - Apps and Games 2 10-11-2008 12:37 PM

All times are GMT -4. The time now is 06:58 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?