New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Hi Newbie here...


Post Reply New Thread Subscribe

 
Thread Tools
Cactusface

 
Member Since: Aug 15, 2011
Location: Leicester. UK
Posts: 1
Cactusface is on a distinguished road
Mac Specs: 24" 2.8GHz, 2GB Ram, etc

Cactusface is offline
Hi Folks,
I'm a newbie both here and with the Mac, Well sort of! I had a 20" iMac some years ago, went back to a PC and regretted it. Pulling my hair out lately, so brought a secondhand 24" iMac on eBay 2.8GHz 2GB ram, etc. Lion loaded but only Snow leopard supplied on CD. Dual boot with Windows as I still need to run some electronics CAD programs.

Problem one: I have two HDD's in an external USB enclosure but the mac will not pick them up at boot, only if I switch them on after. Did'ent think this normal?

Prob 2: When I run GIMP and select a tool (just about any I think) when I click on the image the tool boxes vanish!

Any help or advise, very welcome.
Regards
Mel.
QUOTE Thanks
Ttaylor394

 
Ttaylor394's Avatar
 
Member Since: Feb 15, 2011
Location: West Virginia
Posts: 364
Ttaylor394 will become famous soon enough
Mac Specs: '10 21.5iMac self update-1TB 16GB-'12 MBP13 self update 1TB 16gb-32GB&16gb iphones-32GB iPad,

Ttaylor394 is offline
Addressing number one
There have been a lot of issues with Lion and external drives. I'm not an expert on it but it basically comes down to/is fixed by updated firmware from the drive manufacturer. But those issues are usually described by 'my drive isn't working'.

Are you booting up with the drives not 'switched on'? That seems silly but it is the first thing that came to mind. And after they are 'switched on' do they work normally?

Only input I have is that my 1tb external Seagate used for/with Time Machine is plugged in DIRECTLY via USB (no enclosure). Is that possible to plug them directly, side step the enclosure? I understand if it isn't, you may need to wait for more experienced users b

21.5"iMac i3 3.06:running 10.7  500GB HD  16GB DDR3  Magic Trackpad  Black iPhone4 32GB  White iPhone4 16GB  Apple Extreme Airport Base Station 
QUOTE Thanks

Post Reply New Thread Subscribe


« Hello! "New" switcher here! | DVD Ripping »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
eMac Newbie with USB WiFi dongle BigRon Internet, Networking, and Wireless 5 05-16-2010 08:56 PM
HELP!! Newbie PC to MAC mail account error? RickOfRock OS X - Apps and Games 3 05-03-2009 04:51 PM
Newbie!! Kolusion Switcher Hangout 2 02-05-2008 03:49 PM
Newbie with a 17" iMac Fahrvergnugen OS X - Operating System 3 01-07-2004 02:03 AM
Newbie Questions Jon Switcher Hangout 3 07-14-2003 08:38 PM

All times are GMT -4. The time now is 01:02 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?