Results 1 to 4 of 4
  1. #1


    Member Since
    Aug 11, 2011
    Posts
    2
    Auto Response Nightmare
    Hi, I recently turned on what I thought was the Mac equivalent of email auto-response in Mail to use as an out of office message.
    To my absolute shock, the majority of people who had ever sent me an email then received 40+ emails from me (containing the message I'd typed in as an auto response).
    This is my business account, so as you can imagine this was highly embarrassing, and having looked online it seems I'm not the only person to be on the receiving end of what seems to be this huge flaw with Mail (I followed these instructions by the way to set it up How to Set Up an Autoresponder in Mac OS X Mail - About Email).

    ANYWAY - the problem I have now is that I am scared to open the Mail program for the fear that it might continue where it left off i.e bombarding all my clients with dozens of responses to messages they sent years ago.
    I have switched the Rule off - but aren't convinced that there still won't be a number of responses already 'processed' which will go out as as soon as I boot-up Mail again.

    Any advice on how to avoid this happening when I reboot Mail would be hugely appreciated.

    Thanks

  2. #2

    EvenStranger's Avatar
    Member Since
    Dec 09, 2010
    Location
    Virginia
    Posts
    844
    Specs:
    Currently 13" Late 2010 MBA, 4GB/128GB; Early 2011 13" MBP, dual core i7 2.7ghz, 4gb ram, 500gb hd
    First things first, disconnect from your internet connection before working on the rule. When the rules are created, you have the choice of applying the rule to existing messages or not. If you apply the rule to existing messages, all messages in your mailbox will be affected - hence the multitude of emails flying out. This is a great option if you're filing messages in folders, not so great for auto-replys. Once your computer is completely disconnected from the net, delete your rule and recreate. When prompted to apply to existing messages, select "no." Once that's done, go to your outbox and make sure you don't have auto-replies in there waiting to be sent. If so, delete them. You should then be safe to reconnect to the net.

    Also, when creating an auto-reply email, I add a second line to the rule stating "If the subject contains 're:', don't reply."

  3. #3


    Member Since
    Aug 11, 2011
    Posts
    2
    Thanks for your reply - would the messages defo be showing in my outbox?

  4. #4

    EvenStranger's Avatar
    Member Since
    Dec 09, 2010
    Location
    Virginia
    Posts
    844
    Specs:
    Currently 13" Late 2010 MBA, 4GB/128GB; Early 2011 13" MBP, dual core i7 2.7ghz, 4gb ram, 500gb hd
    I would expect them to be, but not certain... I could set up an auto-reply on my mailbox and test it to... hey, wait a minute! I see what you were doing there!

    Seriously though... I'm not sure.

    (Sorry, it's slow around here, the boss is out, and I'm getting a little loopy!)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No response
    By larry walden in forum OS X - Operating System
    Replies: 1
    Last Post: 08-30-2012, 06:12 PM
  2. No response
    By hipirn in forum Switcher Hangout
    Replies: 4
    Last Post: 11-10-2011, 10:22 PM
  3. No response - help!
    By steevwcorfu in forum Apple Desktops
    Replies: 22
    Last Post: 03-04-2011, 02:09 PM
  4. Replies: 0
    Last Post: 07-11-2010, 01:16 PM
  5. G3, no response
    By kenbilt in forum Apple Desktops
    Replies: 6
    Last Post: 01-01-2010, 06:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •