New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Help stop videos from starting


Post Reply New Thread Subscribe

 
Thread Tools
deafcone

 
Member Since: Jul 30, 2011
Posts: 4
deafcone is on a distinguished road

deafcone is offline
I have an IMAC, snow leopard OS, and Safari browser. When i visit a message board some of the posters have videos in their messages and the videos run by themselves with no start or stop options on them. is there a place in safari or on my imac that i can change the settings to prevent the videos from starting automatically?

thanks in advance.

DC
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,375
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
There isn't anything in Safari that can prevent this for now. I checked to see if there were any new extensions that could control the playing of videos and there isn't any.

In the Safari preferences, general tab, try removing the check from the box on the bottom that says: "Open safe files........."

What you might also try is to open System Preferences, Other, and click on the QuickTime X icon to open it. In the tab that says "Autoplay Movies" click on the down arrow and change it to disable.

This assumes that you have a QuickTime X in System Preferences and that the site you visit plays the videos in QT. If it uses anything else, this won't work. You didn't supply us with any other info so this was a shot in the dark. Perhaps someone else may have a better idea for you.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,619
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
These are (most likely) NOT actual videos, they're probably animated GIFs. Have you tried right-clicking on them to see if there are options for playback?
QUOTE Thanks
deafcone

 
Member Since: Jul 30, 2011
Posts: 4
deafcone is on a distinguished road

deafcone is offline
my mouse doesn't have a right click.

DC
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Go into System Preferences > Mouse > Select 'Secondary Click' I believe (I don't have a mouse, so I'm going off memory)

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
deafcone

 
Member Since: Jul 30, 2011
Posts: 4
deafcone is on a distinguished road

deafcone is offline
did that and right click works but options on images were only for viewing or saving, no on off options

DC
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,619
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
What version of Safari are you using?
QUOTE Thanks
deafcone

 
Member Since: Jul 30, 2011
Posts: 4
deafcone is on a distinguished road

deafcone is offline
10.6.4 OSX and 5.0.2 safari

DC
QUOTE Thanks
CrimsonRequiem

 
CrimsonRequiem's Avatar
 
Member Since: Jul 24, 2008
Posts: 6,006
CrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to all
Mac Specs: MBP 2.3 Ghz 4GB RAM 860 GB SSD, iMac 3.4 GHz Intel Core i7 32GB RAM, Fusion Drive 1TB

CrimsonRequiem is offline
Quote:
Originally Posted by deafcone View Post
did that and right click works but options on images were only for viewing or saving, no on off options

DC
That means that they are animated gifs. The only solution I can think of is..adblock and adding the images to your block list.

死神はリンゴしか食べない。
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,619
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
I second CrimsonRequiem's suggestion.
QUOTE Thanks

Post Reply New Thread Subscribe


« Boston digital BA735 | New 27" iMac doc issues »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Videos Stop in browsers Phizulation OS X - Operating System 7 11-05-2009 05:55 PM
How to stop iCal from starting on reboot? 328iGuy Apple Desktops 1 02-16-2007 11:59 AM

All times are GMT -4. The time now is 10:12 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?