Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Switcher Hangout (http://www.mac-forums.com/forums/switcher-hangout/)
-   -   Help stop videos from starting (http://www.mac-forums.com/forums/switcher-hangout/245946-help-stop-videos-starting.html)

deafcone 07-30-2011 01:18 PM

Help stop videos from starting
 
I have an IMAC, snow leopard OS, and Safari browser. When i visit a message board some of the posters have videos in their messages and the videos run by themselves with no start or stop options on them. is there a place in safari or on my imac that i can change the settings to prevent the videos from starting automatically?

thanks in advance.

DC

chscag 07-30-2011 05:16 PM

There isn't anything in Safari that can prevent this for now. I checked to see if there were any new extensions that could control the playing of videos and there isn't any.

In the Safari preferences, general tab, try removing the check from the box on the bottom that says: "Open safe files........."

What you might also try is to open System Preferences, Other, and click on the QuickTime X icon to open it. In the tab that says "Autoplay Movies" click on the down arrow and change it to disable.

This assumes that you have a QuickTime X in System Preferences and that the site you visit plays the videos in QT. If it uses anything else, this won't work. You didn't supply us with any other info so this was a shot in the dark. Perhaps someone else may have a better idea for you.

deafcone 07-30-2011 06:34 PM

my mouse doesn't have a right click.

DC

Dysfunction 07-30-2011 06:39 PM

Go into System Preferences > Mouse > Select 'Secondary Click' I believe (I don't have a mouse, so I'm going off memory)

deafcone 07-30-2011 06:43 PM

did that and right click works but options on images were only for viewing or saving, no on off options

DC

deafcone 07-30-2011 07:45 PM

10.6.4 OSX and 5.0.2 safari

DC

CrimsonRequiem 07-30-2011 08:08 PM

Quote:

Originally Posted by deafcone (Post 1275234)
did that and right click works but options on images were only for viewing or saving, no on off options

DC

That means that they are animated gifs. The only solution I can think of is..adblock and adding the images to your block list.


All times are GMT -4. The time now is 06:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.