New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

eMac can't boot retail OSX


Post Reply New Thread Subscribe

 
Thread Tools
dazed_Confused

 
Member Since: Jul 12, 2011
Posts: 10
dazed_Confused is on a distinguished road

dazed_Confused is offline
A relative bought a second hand eMac (White) I formatted the drive via PC while cleaning it out. Ordered new Jaguar retail discs (White with X) and tried booting from Disc 1 with "C" and it showed a globe icon (Boot from lan?) followed by a flashing folder with an icon. Booting with the Alt key (Option) loaded a screen with what looks to be a refresh button and a forward arrow. Neither appear to do anything other than the refresh button which probably looks for bootable devices. Anyone know what I'm doing wrong?
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 28,202
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by dazed_Confused View Post
A relative bought a second hand eMac (White) I formatted the drive via PC while cleaning it out. Ordered new Jaguar retail discs (White with X) and tried booting from Disc 1 with "C" and it showed a globe icon (Boot from lan?) followed by a flashing folder with an icon. Booting with the Alt key (Option) loaded a screen with what looks to be a refresh button and a forward arrow. Neither appear to do anything other than the refresh button which probably looks for bootable devices. Anyone know what I'm doing wrong?
Which eMac model do you have (there were 6 different models)?

Depending which model eMac you have...Jaguar (OS 10.2) may be too old. Some of the last eMac's shipped with OS 10.4 (Tiger) which means anything older will not install.

HTH,

- Nick

- Too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some slow computer tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
dazed_Confused

 
Member Since: Jul 12, 2011
Posts: 10
dazed_Confused is on a distinguished road

dazed_Confused is offline
Model A1002 EMC No 1955. When I first booted it before wiping the hard drive it was running 10.2.8 so thats what I assumed I needed.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,916
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Lookup Mac Specs By Serial Number, Order, Model & EMC Number, Model ID @ EveryMac.com

There is no EMC number like you posted. ARe you sure on that?

White Jaguar CD?
QUOTE Thanks
dazed_Confused

 
Member Since: Jul 12, 2011
Posts: 10
dazed_Confused is on a distinguished road

dazed_Confused is offline
I'm absolutely sure thats what the bottom plate says "Model No. A1002 EMC No. 1955" I thought the exact same thing when I tried to look up the specs they only had 1903 for an EMC. Its throwing me for a loop.
QUOTE Thanks
dazed_Confused

 
Member Since: Jul 12, 2011
Posts: 10
dazed_Confused is on a distinguished road

dazed_Confused is offline
I managed to get more info from the serial. eMac ATI CTO. It originally came with 10.2.5 so I'm guessing I have the wrong disc?
QUOTE Thanks
dazed_Confused

 
Member Since: Jul 12, 2011
Posts: 10
dazed_Confused is on a distinguished road

dazed_Confused is offline
Quote:
Originally Posted by dtravis7 View Post
White Jaguar CD?
Yes a white Jaguar CD.

Thats what I've got. So is my next step getting 10.3 Panther?
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,545
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: Mid-2012 MBP (16GB, 1TB HD), BenQ second monitor, iPhone 5s 32GB, iPad Air 2 64GB

chas_m is offline
Yes. Apparently the eMac shipped with 10.2.5, so it can't go any lower than that.

Panther discs shouldn't be too hard to find, but as you already know they need to be retail discs.
QUOTE Thanks

Post Reply New Thread Subscribe


« A reason to switch: Microsoft's Internet Explorer is for stupid people... No, really! | The 1333 MHz DDR3 RAM dilemma... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
eMac won't boot - gets hung at "Got boot device" johngriggs Apple Desktops 10 04-14-2010 12:15 AM
Triple Boot OSX, XP, and Win 7 mac_skrl Running Windows (or anything else) on your Mac 3 01-31-2010 09:26 AM
OSX will not boot.. please help Kevo OS X - Operating System 3 02-18-2009 01:01 AM
Emac OSX and Retail version OSX Jucawho OS X - Operating System 7 02-05-2005 11:13 AM
I can't boot into OSX from OS9 soylentjosh OS X - Operating System 1 10-08-2004 11:26 AM

All times are GMT -4. The time now is 09:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?