Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Switcher Hangout (http://www.mac-forums.com/forums/switcher-hangout/)
-   -   buffering problem (http://www.mac-forums.com/forums/switcher-hangout/243494-buffering-problem.html)

zbigone 07-08-2011 01:11 PM

buffering problem
 
cannot view online videos successfully

MYmacROX 07-08-2011 01:16 PM

What are the specs of your Mac?
What websites are you on when viewing these videos?
What exactly is happening when you try to view the videos?
What have you done so far to try and remedy the situation?

zbigone 07-08-2011 01:16 PM

buffering
 
problem viewing online videos

CrimsonRequiem 07-08-2011 01:18 PM

Merged threads as they are the same.

zbigone 07-08-2011 01:27 PM

hello
 
Quote:

Originally Posted by MYmacROX (Post 1263144)
What are the specs of your Mac?
What websites are you on when viewing these videos?
What exactly is happening when you try to view the videos?
What have you done so far to try and remedy the situation?

It does the same with all websites, you tube etc.
The video starts for 2 or 3 seconds and the buffering starts, video starts for a few seconds and then the buffering.

I have reinstalled Flash, which did not help.

imac 7.1 intel core 2 dup 2.8 GHz 2 cire L2 cache 4 mb mem 2 gb speed 800 MGh smc 1.21f4

zbigone 07-08-2011 01:39 PM

buffering
 
Quote:

Originally Posted by zbigone (Post 1263151)
it does the same with all websites, you tube etc.
The video starts for 2 or 3 seconds and the buffering starts, video starts for a few seconds and then the buffering.

I have reinstalled flash, which did not help.

Imac 7.1 intel core 2 dup 2.8 ghz 2 cire l2 cache 4 mb mem 2 gb speed 800 mgh smc 1.21f4

12345

MYmacROX 07-08-2011 02:02 PM

Quote:

Originally Posted by zbigone (Post 1263151)
It does the same with all websites, you tube etc.
The video starts for 2 or 3 seconds and the buffering starts, video starts for a few seconds and then the buffering.

I have reinstalled Flash, which did not help.

imac 7.1 intel core 2 dup 2.8 GHz 2 cire L2 cache 4 mb mem 2 gb speed 800 MGh smc 1.21f4

Is this something new it just started doing? If so, what has changed recently?

It could be you've recently installed an app or utility that is interfering somehow with videos.

It could be your internet connection is weak or your ISP is throttling you for various reasons - bandwidth caps, etc.

It could be you need more RAM and/or hard drive space if this is happening while you have other apps open and running.

raymay 07-12-2011 12:06 AM

same problem
 
I have a stock mac just out of the box and I installed Flash.
Model Name: iMac
Model Identifier: iMac12,1
Processor Name: Intel Core i5
Processor Speed: 2.5 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 4 GB
Boot ROM Version: IM121.0047.B0A
SMC Version (system): 1.71f22

I get about 15 seconds of video w/sound on Youtube and then it stops and does not continue to load. I get about a minute or two of music on Pandora before it starts buffering and intermittantly continuing.

I have several other windows machines and media streamers on the network that all work fine so I do not feel it is a bandwidth issue. Netflix streams seamlessly with Silverlight on the Mac that is having the issue.

I do not have any other add-on or utilities loaded into Safari. It is stock except Flash.

Suggestions?


All times are GMT -4. The time now is 01:45 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.