New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Slowly sinking into ...uggh, what is this stufff!!


Post Reply New Thread Subscribe

 
Thread Tools
deeahr2169

 
Member Since: Aug 09, 2009
Posts: 21
deeahr2169 is on a distinguished road

deeahr2169 is offline
Hi
please forgive the frivolous header, but its almost true, i am starting to sink and it feels like..well you know what!
The problem is that i am not that clever, so much of what i am experiencing could well be due to a very bad case of ignorance, and the solution may well be something quite simple, i hope!
Tech stuff first, machine details and so on are as follows.
Model Name: iMac
Model Identifier: iMac9,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.66 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: IM91.008D.B08
SMC Version (system): 1.37f3
Serial Number (system): WQ9056EQ0TG
Hardware UUID: 1FC208F8-FD21-54D8-B088-A5E5FD53983D
OS is currently 10.5.8 but was 10.6 which i ditched because i was having problems. Also i have been using an Iomega 465GB external HD to back up several times daily, but not using Time Machine.
I had installed OS10.6 and had been using it quite happily for some weeks when i experienced a problem. I play on Second Life often, and use the Phoenix viewer to connect. I had not experienced any problems until one day when i connected the entire thing went haywire. Difficult to explain but for example if i typed anything, it hung, for some minutes, i could not move the avatar, the clothing would not download, things appeared greyed out, in short it was not usable. I tried everything, deleted the viewer, did a clean install, tried other viewers, tried logging on as a different user, unplugged my wireless router for 24 hours, tried connecting by ethernet. NOthing worked. So in a fit of desperation i tried re installing the OS, no good there either. Then i tried installing OS 10.5, which was the OS that my machine had when i bought it. I managed a clean install from the install disc, and for some reason i could use Second life by the Phoenix viewer with no problem at all. I then tried to install OS 10.6, and the problem returned. I think maybe i might be able to use 10.6 if i can actually do a clean install. Of course the disc does not have that option, and despite my trying all sorts of methods i have read about in various forums and the Apples site, i dont seem able to perform a clean install. Thats maybe my dim gene working. So i am running OS10.5 and connecting to second life with no problem, but i would like to use 10.6. Question one. Anyone suggest a way to do a clean install of 10.6 that i can actually manage to make work. Also anyone ever had this experience before, or can suggest why it is happening. Question two. I have programmes on my back up that i cannot access. For example Daz studio 3d, i all the stuff is there on the back up HD, but i dont know how to re load it. Similarly my address book and I photo are lost to me together with all the content.
So maybe you can understand why the title, and why i feel like im sinking, and if at all possible someone can come up with a life belt. PLEASE
QUOTE Thanks
MYmacROX

 
MYmacROX's Avatar
 
Member Since: Mar 17, 2009
Posts: 3,599
MYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to all
Mac Specs: 2008 15" MBP ML, 2012 21.5" iMac ML

MYmacROX is offline
I don't think the problem lies with doing a clean install of SL.

After you installed SL, did you run all the updates from Software Update? Did you try the latest combo update from Apple.com? The latest version of SL is 10.6.8. Get to that level first, then try using your Phoenix viewer.

If after you do that, it still doesn't work, then it's likely that your Phoenix viewer may not be compatible with OS X 10.6. In which case, contact the manufacturer and request they update it.

16GB iPhone 5, 64GB Wi-Fi only iPad 1st Gen.

Reminder: Please include your Mac's specs. This will make it much easier for the other members to assist you.
QUOTE Thanks
deeahr2169

 
Member Since: Aug 09, 2009
Posts: 21
deeahr2169 is on a distinguished road

deeahr2169 is offline
Hi
Not sure what you mean by combo. I re installed 10.6 and then ran software updates before i did a clean install of the phoenix viewer. I have regularly run software updates whenever prompted to do so since having the machine and since purchasing the Snow Leopard update. Second life and the connection via the phoenix viewer was working with no problem up until Thursday of last week, but started to have trouble as i indicated on that day, and the problem remained as of yesterday, when i finally lost the will to live and reverted to Leopard. I ma grateful for your reply incidentally, thank you
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,440
toMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of light
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
Quote:
Originally Posted by deeahr2169 View Post
Hi
Not sure what you mean by combo.
That refers to the update that is good for any previous version in that series. For example, it will update from 10.6.2 to 10.6.7 not just from 10.6.6 to 10.6.7
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 15, 2009
Location: North Louisiana, USA
Posts: 6,150
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is online now
My wife is a Second Life player (PC rather than Mac). She wonders if the problem is not corrupted cache files for second life. She also wonders if the gray graphics are a need to adjust graphics downward as this sometimes helps.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 7,727
TattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant future
Mac Specs: 21" iMac 2.9Ghz 10.9.4 13"MBP 2.9Ghz i7 Yosemite 10.10 ~ iPhone5 iOS 8 ~ iPad Mini iOS 8 ~ ATV3 6.1

TattooedMac is offline
Quote:
Originally Posted by deeahr2169 View Post
Hi
Not sure what you mean by combo.
Download and install this . .
Mac OS X 10.6.8 Update Combo

CogFrog Studio's ~ Photography, Apps and Web Development
Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
QUOTE Thanks

Post Reply New Thread Subscribe


« Macbook pro 13": i7 (4GB RAM) or i5 (8GB RAM)? | Top Sites and Pinning Sites »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Z-410: How ZFS is slowly making its way to Mac OS X the8thark Apple Rumors and Reports 3 03-19-2011 07:44 AM

All times are GMT -4. The time now is 05:58 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?