Results 1 to 6 of 6
  1. #1

    Member Since
    Aug 09, 2009
    Slowly sinking into ...uggh, what is this stufff!!
    please forgive the frivolous header, but its almost true, i am starting to sink and it feels like..well you know what!
    The problem is that i am not that clever, so much of what i am experiencing could well be due to a very bad case of ignorance, and the solution may well be something quite simple, i hope!
    Tech stuff first, machine details and so on are as follows.
    Model Name: iMac
    Model Identifier: iMac9,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.66 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 6 MB
    Memory: 4 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: IM91.008D.B08
    SMC Version (system): 1.37f3
    Serial Number (system): WQ9056EQ0TG
    Hardware UUID: 1FC208F8-FD21-54D8-B088-A5E5FD53983D
    OS is currently 10.5.8 but was 10.6 which i ditched because i was having problems. Also i have been using an Iomega 465GB external HD to back up several times daily, but not using Time Machine.
    I had installed OS10.6 and had been using it quite happily for some weeks when i experienced a problem. I play on Second Life often, and use the Phoenix viewer to connect. I had not experienced any problems until one day when i connected the entire thing went haywire. Difficult to explain but for example if i typed anything, it hung, for some minutes, i could not move the avatar, the clothing would not download, things appeared greyed out, in short it was not usable. I tried everything, deleted the viewer, did a clean install, tried other viewers, tried logging on as a different user, unplugged my wireless router for 24 hours, tried connecting by ethernet. NOthing worked. So in a fit of desperation i tried re installing the OS, no good there either. Then i tried installing OS 10.5, which was the OS that my machine had when i bought it. I managed a clean install from the install disc, and for some reason i could use Second life by the Phoenix viewer with no problem at all. I then tried to install OS 10.6, and the problem returned. I think maybe i might be able to use 10.6 if i can actually do a clean install. Of course the disc does not have that option, and despite my trying all sorts of methods i have read about in various forums and the Apples site, i dont seem able to perform a clean install. Thats maybe my dim gene working. So i am running OS10.5 and connecting to second life with no problem, but i would like to use 10.6. Question one. Anyone suggest a way to do a clean install of 10.6 that i can actually manage to make work. Also anyone ever had this experience before, or can suggest why it is happening. Question two. I have programmes on my back up that i cannot access. For example Daz studio 3d, i all the stuff is there on the back up HD, but i dont know how to re load it. Similarly my address book and I photo are lost to me together with all the content.
    So maybe you can understand why the title, and why i feel like im sinking, and if at all possible someone can come up with a life belt. PLEASE

  2. #2

    MYmacROX's Avatar
    Member Since
    Mar 17, 2009
    2008 15" MBP Yosemite, 2012 21.5" iMac Yosemite
    I don't think the problem lies with doing a clean install of SL.

    After you installed SL, did you run all the updates from Software Update? Did you try the latest combo update from The latest version of SL is 10.6.8. Get to that level first, then try using your Phoenix viewer.

    If after you do that, it still doesn't work, then it's likely that your Phoenix viewer may not be compatible with OS X 10.6. In which case, contact the manufacturer and request they update it.
    64GB iPhone 6, 64GB iPad Air 2.

    Reminder: Please include your Mac's specs. This will make it much easier for the other members to assist you.

  3. #3

    Member Since
    Aug 09, 2009
    Not sure what you mean by combo. I re installed 10.6 and then ran software updates before i did a clean install of the phoenix viewer. I have regularly run software updates whenever prompted to do so since having the machine and since purchasing the Snow Leopard update. Second life and the connection via the phoenix viewer was working with no problem up until Thursday of last week, but started to have trouble as i indicated on that day, and the problem remained as of yesterday, when i finally lost the will to live and reverted to Leopard. I ma grateful for your reply incidentally, thank you

  4. #4

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Mac Mini Core 2 Duo
    Quote Originally Posted by deeahr2169 View Post
    Not sure what you mean by combo.
    That refers to the update that is good for any previous version in that series. For example, it will update from 10.6.2 to 10.6.7 not just from 10.6.6 to 10.6.7

  5. #5

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    North Louisiana, USA
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    My wife is a Second Life player (PC rather than Mac). She wonders if the problem is not corrupted cache files for second life. She also wonders if the gray graphics are a need to adjust graphics downward as this sometimes helps.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  6. #6

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Waiting for a mate . . .
    21" iMac 2.9Ghz 16GB RAM & 13"MBP 2.9Ghz i7 8GB RAM 10.10.3, iPhone5 & iPad Air 2 iOS 8.3, ATV3
    Quote Originally Posted by deeahr2169 View Post
    Not sure what you mean by combo.
    Download and install this . .
    Mac OS X 10.6.8 Update Combo
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slowly...Very slowly!
    By Nezza 1978 in forum Switcher Hangout
    Replies: 13
    Last Post: 06-17-2012, 09:22 PM
  2. iPhone sinking !!!
    By alex005 in forum iOS and Apps
    Replies: 2
    Last Post: 10-17-2008, 04:54 PM
  3. Printing slowly
    By Michele in forum OS X - Operating System
    Replies: 3
    Last Post: 12-21-2007, 09:03 PM
  4. The incredible sinking post...**
    By in forum Schweb's Lounge
    Replies: 16
    Last Post: 08-16-2004, 02:52 AM
  5. slowly switching
    By jsgates in forum Switcher Hangout
    Replies: 0
    Last Post: 02-12-2004, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts