Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Switcher Hangout (http://www.mac-forums.com/forums/switcher-hangout/)
-   -   YouTube 1080P jaggies?? (http://www.mac-forums.com/forums/switcher-hangout/242791-youtube-1080p-jaggies.html)

cjjr72984 06-30-2011 04:34 AM

YouTube 1080P jaggies??
 
1 Attachment(s)
Is anybody else getting jaggies when playing YouTube vids in 1080p HD?

Here's an example of what I mean using NCAA 2012 gameplay vid someone posted. I posted this pic on another site and people were telling me this vid in 1080p looked fine on their end. So now I'm wondering if there's something wrong with my MBP. Please help someone! :[

Edit: Here's the video I was referring to.

chscag 06-30-2011 01:50 PM

I just played it through on my machine (new iMac 21") and it looks fine. No jaggies or hesitation. (1080p)

My machine has a discrete graphics controller with 512 MB of VRAM and you're running an Intel HD 3000, but that shouldn't matter since your GPU should easily handle that video. Try loading other videos from different sources and see what the results are.

cjjr72984 06-30-2011 05:15 PM

Quote:

Originally Posted by chscag (Post 1259974)
I just played it through on my machine (new iMac 21") and it looks fine. No jaggies or hesitation. (1080p)

My machine has a discrete graphics controller with 512 MB of VRAM and you're running an Intel HD 3000, but that shouldn't matter since your GPU should easily handle that video. Try loading other videos from different sources and see what the results are.

Well, when I play other 1080p YouTube vids it plays fine. Just that particular vid that's giving me a problem.


All times are GMT -4. The time now is 08:13 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.