New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Problem Installing Open Office 3.3


Post Reply New Thread Subscribe

 
Thread Tools
Bob_Stan

 
Bob_Stan's Avatar
 
Member Since: Jun 17, 2011
Posts: 264
Bob_Stan is on a distinguished road
Mac Specs: iMac 27" 3.5 Ghz Quad Core i7,SSD,3TB Fusio Fusion,32GB . MBPro 2.2Ghz 128GB SSD, 500GB HD, 8GB

Bob_Stan is offline
This is driving me nuts!!! I have installed several programs with no problems (XMarks for Safari, Thunderbird). When I download the Open Office 3.3 Aqua for Mac and click on the "disk", a window opens showing the dmg file. When I click on that I get an error message say "no mountable file system." I have downloaded the file several times, tried copying it to a cd, all with the same results. Any help would be greatly appreciated. I don't think it could be a permissions problem because the other programs installed just fine.

I really need to get Open Office installed as my wife relies on it and switching to another program is not an option.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,767
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
It's possible that the downloads are corrupt. Try a different mirror if you're using the same one. You can see the list here.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Bob_Stan

 
Bob_Stan's Avatar
 
Member Since: Jun 17, 2011
Posts: 264
Bob_Stan is on a distinguished road
Mac Specs: iMac 27" 3.5 Ghz Quad Core i7,SSD,3TB Fusio Fusion,32GB . MBPro 2.2Ghz 128GB SSD, 500GB HD, 8GB

Bob_Stan is offline
Thanks for your help. I could never find the en-us version on any of the alternate mirrors, but I confirmed that the download checksum was bad. I finally went ahead and downloaded the en-us 3.4 beta, which had a valid checksum and it installed just fine.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,767
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
I found the en-US version with ease. You can get 3.3 here if you'd prefer a stable version.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Bob_Stan

 
Bob_Stan's Avatar
 
Member Since: Jun 17, 2011
Posts: 264
Bob_Stan is on a distinguished road
Mac Specs: iMac 27" 3.5 Ghz Quad Core i7,SSD,3TB Fusio Fusion,32GB . MBPro 2.2Ghz 128GB SSD, 500GB HD, 8GB

Bob_Stan is offline
Thanks - my wife just uses the word processing part of it for simple documents and that seems to work OK. I'll save your link though, just in case.
QUOTE Thanks

Post Reply New Thread Subscribe


« iphone app data from pc --> mac | Mac won't turn on »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Weird File Open dialog problem in Word 2004 reallycheep OS X - Apps and Games 13 12-22-2010 08:30 PM
Office for Mac problem bobolu OS X - Operating System 8 01-13-2010 04:25 PM
Microsoft Office: Mac - Installation Problem UkuleleElvis OS X - Apps and Games 7 03-04-2009 12:18 AM
os 10.5.2 on a MacBook trouble with Open Office jamied66 OS X - Apps and Games 4 07-17-2008 07:13 AM
Problem Installing XP With Boot Camp duncdon Running Windows (or anything else) on your Mac 1 08-05-2007 07:00 AM

All times are GMT -4. The time now is 10:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?