Results 1 to 6 of 6

Thread: Unzipping

  1. #1

    Member Since
    Dec 29, 2010
    Western N.C.
    iMac 27" Mac OS Xn10.6.6 Intel core i3
    I have a piece of electronics that I occasionally need to load a software update into. This update comes in the form of downloading a zipped file which I must unzip and load onto a flashdrive. I just had to do this and I worked at this and called apple tech support on how to unzip,they just had me double click the download and then drag it onto the flashdrive.Did this and then tried to load into electronics many times to no avail using three different flashdrives.
    Gave up and went to my old PC,downloaded,used WinRAR to unzip,put on flashdrive,attached flash to electronics and success on the first attempt.
    What did the Apple tech guy miss telling me.?

  2. #2

    Chrisss's Avatar
    Member Since
    Jun 24, 2011
    New Hampshire
    MacBook Pro (13", 2.4GHz, 4GB), MacBook (2.4GHz, 2GB), Mac Pro (8-Core, 6GB), iPhone 4, iPad
    Double-clicking on the compressed folder should do the trick regardless of its location. Perhaps drag said compressed folder, drop it into the flash drive, and then repeat the process for decompression within the flash drive's directory as an alternative method.
    - Chris

  3. #3

    Member Since
    Aug 05, 2008
    Central New York
    What could be happening is that, on the Mac, expanding an archive file generally will cause a folder to be created with the contents of the archive in that folder. It may be expected that those contents are at the root of your flash drive, and not in a folder, for the update to succeed.

  4. #4

    MacInWin's Avatar
    Member Since
    Jul 07, 2008
    Winchester, VA
    2011 MBP, 2008 iMac, iPhone 6, iPad mini, 13" MBP, AppleTV and MacMini
    they just had me double click the download and then drag it onto the flashdrive
    I was confused by this part of your post. What was the "it" you dragged? If the zip file, that was wrong. What you should have dragged was what came out of the file, usually a folder, or the contents of the folder. I'm sure that is what you meant, but thought it worth asking, at least.

  5. #5

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11
    Download YemuZip, double click and move to Utilities folder. When you download a .zip file, double click it and it will open, then drag the application/folder to the flash drive which should be formatted HFS.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  6. #6

    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Victoria, BC
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Actually, I suspect that the problem was that his thumb drive was (unusually) formatted for NTFS, as some of the larger-capacity ones are. Macs can't natively write to NTFS-formatted drives, so naturally the attempt to copy would fail (but work perfectly on a PC).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unzipping issues
    By MHMaddo in forum Apple Notebooks
    Replies: 0
    Last Post: 02-11-2010, 06:51 PM
  2. Unzipping in Mac C++
    By leongyk in forum OS X - Development and Darwin
    Replies: 2
    Last Post: 12-10-2009, 02:55 PM
  3. stop unzipping!
    By RazzLee in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-04-2009, 10:52 AM
  4. Unzipping...
    By eschur21 in forum Switcher Hangout
    Replies: 5
    Last Post: 03-15-2008, 03:52 AM
  5. Unzipping problem: need advice, please!
    By NJRonbo in forum OS X - Operating System
    Replies: 3
    Last Post: 01-16-2007, 03:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts