New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Problems playing video sent from iPhone on my MBP


Post Reply New Thread Subscribe

 
Thread Tools
Hooterjb

 
Member Since: Dec 25, 2010
Posts: 10
Hooterjb is on a distinguished road

Hooterjb is offline
Im currently Mobilizing to go overseas and my wife has been taking videos of my daughter with her iPhone 4 and emailing them to me. The first two, I opened my email and downloaded them to my desktop, no problem. The last three ive tried to download have started downloading but when the reach about 1mb of 5 or 6 they stop and a window opens saying "The document “IMG_0407.MOV” could not be opened. The movie is not in a format that QuickTime Player understands."

Can someone please let me know what is going on...
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,563
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: Mid-2012 MBP (16GB, 1TB HD), BenQ second monitor, iPhone 5s 32GB, iPad Air 2 64GB

chas_m is offline
Could be something to do with the large video files -- email is not the best way to send video files unless they are very small.

I would suggest that a much more efficient route would be to have your wife post the videos to a PRIVATE YouTube account (yes, videos can be marked private and passworded). All she has to send you is the URL then.
QUOTE Thanks

Post Reply New Thread Subscribe


« Idrive | Should I buy AppleCare? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?