Results 1 to 10 of 10

Thread: Hi Guys

  1. #1

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    Hi Guys
    Anyone here know what this is? It's on my desktop and it doesn't open when I click on it. I don't see it in my apps either.

  2. #2

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,441
    Specs:
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Hey Montana . . .. .

    Go into System Preferences and see if you have WMV sitting down the bottom of the Pref Window.
    If it is just trash it. When you click on it it should install into system prefernces. If its not there trash it anyways and dl it again and install it properly

    HTH

    Cheers
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  3. #3

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,791
    Specs:
    Imac 27", i7 3.5GHz, 3TB Fusion drive, 32GB memory, macOS Sierra.
    As tattooed says check System Preferences bottom line and if it appears there, trash the desktop icon. If not double click and let it install as it could well be thew .dmg file expanded but yet to be installed.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  4. #4


    Member Since
    Sep 09, 2009
    Location
    Down Under :D
    Posts
    5,484
    Specs:
    Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)
    Hey MontanaMac, you found your iSight camera and you look pretty happy about it... nice one mate

  5. #5

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    Man, you guys are the best. I did find it in there, trashed it and the one on desk top, then downloaded it and installed it properly. I don't know why I didn't get it installed the first time. I went back in after I installed it, and I see it's in the bottom of system preferences again, along with Perian. How can I make sure I got Perian installed correctly?
    Yes 6string, been playing with the camera. Man is that handy. I love it. Was trying to explain this camera case to a friend and he couldn't picture what I was trying to tell him about it, so I snapped a pic and sent. He got it and understood what I was trying to explain to him on the zippers.

  6. #6


    Member Since
    Sep 09, 2009
    Location
    Down Under :D
    Posts
    5,484
    Specs:
    Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)
    If you can see perian in system preferences there, it's installed.
    You will see if you click on perian, you get this:

  7. #7

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    OK 6string, it looks exactly like you ss. Thanks a bunch. These apps work automatically when I play a video.....right?

  8. #8

    Oneironaut's Avatar
    Member Since
    Feb 23, 2009
    Posts
    1,343
    Specs:
    21" iMac * 2.8 Ghz Intel Core i7 * 16GB 1333 Mhz DDR3 * 1TB HD *AMD Radeon HD 6770M 512 MB
    They should. You could also try VLC, which will play any other random little codecs that Perian and Flip4Mac don't.

    P.S. The more specific you make your thread titles the better.

  9. #9

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    I'll download that and try it. Thanks friend. Thanks for the tip on the titles also, I'll do that

  10. #10

    MontanaMac's Avatar
    Member Since
    Feb 20, 2011
    Location
    Northwest Montana
    Posts
    230
    Specs:
    iMac 27" OS X 10.6.4 / 3.2 GHz / Intel Core i3 / 4 GB 13333 MHz DDR3
    I'm getting better.....I found the solution why my apps showing up, at least I think I did. It wasn't checked here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help me GuyS !!
    By Aqeel Shaghooli in forum Running Windows (or anything else) on your Mac
    Replies: 6
    Last Post: 01-16-2010, 04:40 AM
  2. Need help guys
    By fullergoku in forum Switcher Hangout
    Replies: 5
    Last Post: 12-11-2007, 06:02 PM
  3. Just to let you guys know
    By Bentley in forum iPod Hardware and Accessories
    Replies: 3
    Last Post: 06-30-2007, 03:31 PM
  4. may be you guys can help
    By chris12345 in forum Apple Notebooks
    Replies: 5
    Last Post: 10-21-2005, 04:02 AM
  5. How much do you guys think...
    By smeshy123 in forum Apple Notebooks
    Replies: 6
    Last Post: 07-29-2005, 01:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •