Results 1 to 7 of 7
  1. #1

    Larry H's Avatar
    Member Since
    Nov 21, 2009
    Location
    Pacific Northwest
    Posts
    109
    Specs:
    MacBookPro Late 2011 2.5Ghz 16GB Ram OSX 10.9.5
    Problem with Mail
    I have been using Mail for a year with no problems. Now, when I click on 'Get mail', a pop up window asks for the password fro each account. Mail never did this before.
    I have three earthlink and one hotmail account on Mail. I have tried entering the passwords and checking 'save to keychain' but Mail continues to ask for the password each time. I have gone into preferences and everything seems to be set properly. After entering the passwords, Mail does not get the mail.

    I am using Thunderbird as my primary email program and it works fine, no problems. I use Mail as an archive. Both programs are set to NOT delete the mail from the server until the mail is deleted from the programs.

    Thanks for any help,
    Larry H

  2. #2

    quin's Avatar
    Member Since
    Dec 19, 2009
    Posts
    432
    Specs:
    MBP 13, 2.4, 8GB, 120GB SSD OCZ
    I have a similar problem with Mail and Entourage. My solution was to open only one at a time and not both at the same time.

  3. #3

    Larry H's Avatar
    Member Since
    Nov 21, 2009
    Location
    Pacific Northwest
    Posts
    109
    Specs:
    MacBookPro Late 2011 2.5Ghz 16GB Ram OSX 10.9.5
    Quin,

    Thanks for the reply.

    I don't use Entourage so that's not the problem on my computer.

    Larry H

  4. #4

    Larry H's Avatar
    Member Since
    Nov 21, 2009
    Location
    Pacific Northwest
    Posts
    109
    Specs:
    MacBookPro Late 2011 2.5Ghz 16GB Ram OSX 10.9.5
    I see that no one seems to have an answer to my problem.

    Can anyone tell me if I can delete Mail and reinstall? Would that help? How would I go about doing that?

  5. #5

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    48,024
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    Are you sure that your keychain entries aren't corrupt? I had the same problem with Airport some time back and traced it to a bad keychain entry.

    Sometimes deleting the keychain entries for mail passwords or Airport and starting over will solve the problem. You might look into that before reinstalling mail.

  6. #6

    Larry H's Avatar
    Member Since
    Nov 21, 2009
    Location
    Pacific Northwest
    Posts
    109
    Specs:
    MacBookPro Late 2011 2.5Ghz 16GB Ram OSX 10.9.5
    Thanks,

    I'll try that.

    Larry H

  7. #7

    Larry H's Avatar
    Member Since
    Nov 21, 2009
    Location
    Pacific Northwest
    Posts
    109
    Specs:
    MacBookPro Late 2011 2.5Ghz 16GB Ram OSX 10.9.5
    My problem with mail has fixed it's self! I did nothing that I know of and when last checked it works just fine.

    Ah, the magic and mystery of computers!

    Larry H

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail question outgoing mail server problem
    By bonniepig in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 08-11-2011, 02:01 PM
  2. Mac Mail POP IMAP Multiple Computer Duplicate E-Mail Problem on Laptop
    By killertofu in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-11-2011, 06:15 PM
  3. Mail problem (pop mail)
    By cody.belter in forum Schweb's Lounge
    Replies: 0
    Last Post: 07-30-2008, 11:59 PM
  4. mail mail problem
    By repb in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-23-2007, 02:11 PM
  5. Apple Mail junk mail problem
    By MKnight in forum OS X - Apps and Games
    Replies: 1
    Last Post: 10-25-2007, 02:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •