Hi, please forgive the length of my post. I am also not very good with the technical lingo, so please bear with me.

So here's the story:

On my PC, I have an excel spreadsheet (made using Office 2000), the data of which has been imported to MapPoint 2009. Using MapPoint, I have generated several territories. Everything works great on the PC.

Enter the Mac...We have a new Mac and have Office for Mac 2011 installed on it. I have copied my original excel file over from the PC. We run MapPoint on Parallels 4 as it's not Mac compatible. When I try to update my linked record from my excel file, I get an error message saying "MapPoint could not open data source object...yada yada." So I go into Data Set Properties to verify the location of the file, and I get this error: "There was a problem opening blahblah.xls. The file is not in the expected format." Thinking that MapPoint didn't like the Mac-compatible version of Excel (which MS support in Calcutta or wherever told me was the problem), I installed MS Office 2000 on Parallels to see if that helped. Nothing doing. Same error message.

An acquaintance suggested that we create a similar test file on the Mac in case there was some problem with the file created on the PC. So we tried that, and now we just get an error saying "There was a problem opening the file."

Can anyone help? Thanks!