Results 1 to 4 of 4
  1. #1


    Member Since
    Aug 24, 2010
    Posts
    107
    iWork Pages problem
    I make a lot of lists in Pages, and am very irritated by the way it tries to "help" me make lists. For example, if I write out: "R. v. Something" and then click Return, it automatically assumes I'm making a lettered list because of the "R." and starts off with an "S." Also, I do a lot of indenting making lists, and it always messes with this, causing me to have to go back with Command+Z then continue without it assisting.

    How can I remove this?

    Also, how can I switch over permanently to Canadian English? It keeps starting up new pages in American English, and it sucks having to go through every different word and add it with "Learn."

  2. #2


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Switch from "R." to "ARRRR!" -- that should do it!

    As for the Canadian English talk, that be set in yARRR system preferences, ya scurvy dog!

    If ye be sailin' on the good ship Snow Leopard, head down to the System Preferences galley, rip open the "Language & Text" panel, and drag that wench "Canadian English" kickin' and screamin' to the top o' the mast!

    Thereafter it be yer salty talk of choice in all programs, me matey!

  3. #3


    Member Since
    Aug 24, 2010
    Posts
    107
    Cheers, Chas_m.

    Any ideas on how the auto-complete listing/indenting stuff?

  4. #4


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Arrr no, I be sorry, thar dasn't appear t' be any way t' automatically or permanently turn off th' auto-list feature; but thar`s a couple o' workarounds:

    a. Let 't happen, th' defeat 't
    1. Type ou' "R. v. Somethin'," hit return.
    2. 't will make th' "S." assumin' ye want a list. Open th' Inspector, go t' Text->Lists, change t' "nay bullets" an' 't will nay do that anymore.

    b. Style (jib)sheet
    Create a style sheet that dasn't include "numberin'," then impose 't on yer text. Shiver me timbers!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iWork Pages problem
    By mgunn619 in forum OS X - Apps and Games
    Replies: 2
    Last Post: 03-09-2012, 10:57 AM
  2. recent problem with iwork, specifically pages
    By mathy0u in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-05-2011, 11:20 PM
  3. iWork Pages problem
    By Svetliaka in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-03-2010, 08:28 PM
  4. iWork (Pages) problem
    By Peakoverload in forum Switcher Hangout
    Replies: 4
    Last Post: 07-20-2007, 08:36 AM
  5. iWork 06 - Pages
    By farnzy in forum Switcher Hangout
    Replies: 13
    Last Post: 04-01-2007, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •