Results 1 to 9 of 9
  1. #1
    Which SAFARI Version?

    Member Since
    Jun 26, 2010
    Posts
    4
    Which SAFARI Version?
    Hi,

    Ive had my iMac since 2007, but never had to delve as I used to with my PC. Hence you may think of me as a long term newbie... However I digress, the reason for this thread - I now have a problem, and am hoping for some assistance...

    I have installed Trusteer "Rapport" at the request of my bank as an additional measure of security. No problem until a few days ago, when it disappeared from the tool bar in Safari. I have a suspicious mind: Had this been disabled maliciously by a third party???

    On contacting Trusteer support, they asked for my Safari version, so I sent them the top level info:

    Safari:

    Version: 3.0.4
    Last Modified: 24/06/2010 09:57
    Kind: Universal
    Get Info String: 4.1, Copyright 2003-2010 Apple Inc.
    Location: /Applications/Safari.app

    Trusteer inform me they can only support Version 4, and never have supported Version 3, so they're surprised it ever worked (they did a remote install themselves by the way, as an earlier aborted installation caused conflict errors).

    On checking the software update log to see why I may have gone backwards, I have this:

    2009-09-26 07:27:27 +0100: Installed "iTunes" (9.0.1)
    2009-10-31 08:13:57 +0000: Installed "iTunes" (9.0.2)
    2009-11-15 20:46:16 +0000: Installed "Safari" (4.0.4)
    2010-02-02 17:06:24 +0000: Installed "iTunes" (9.0.3)
    2010-03-13 23:33:45 +0000: Installed "Safari" (4.0.5)
    2010-04-03 19:43:00 +0100: Installed "iTunes" (9.1)
    2010-05-12 08:00:22 +0100: Installed "iTunes" (9.1.1)
    2010-06-24 09:55:47 +0100: Installed "Safari" (4.1)
    2010-06-24 09:58:16 +0100: Installed "iTunes" (9.2)

    According to the log, the first log entry in the software upgrade log was post version 3.0.4: "2008-03-24 18:55:56 +0000: Installed "Safari" (3.1)", so maybe the initial installation was 3.0.4? The version number isn't recorded in the installation log.

    The version details pasted at the top seem to indicate the version is 3.04, but its reporting string indicates 4.1. Can anyone point me in the right direction please? By the way, continuing with my suspicious mind... It was after the 2010-06-24 09:55:47 +0100: Installed "Safari" (4.1) log entry that I had this problem.

    Regards

    Lewis

  2. #2
    Which SAFARI Version?
    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,396
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Quote Originally Posted by photomegus View Post
    Safari:

    Version: 3.0.4
    Last Modified: 24/06/2010 09:57
    Kind: Universal
    Get Info String: 4.1, Copyright 2003-2010 Apple Inc.
    Location: /Applications/Safari.app
    The Get Info version string should be accurate. My question for you is this: where are you getting the 3.0.4 from? If you open Safari and go to Safari > About Safari, what do you see?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3
    Which SAFARI Version?
    joshbrez's Avatar
    Member Since
    Jan 29, 2007
    Location
    Chicago, IL
    Posts
    199
    Specs:
    MacBook Pro 15" 2.33 GHz 3 GB RAM
    My suggestion would be to go to apple.com and download the newest version of Safari, currently at 5.0.

  4. #4
    Which SAFARI Version?
    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    5,833
    Specs:
    Mac Mini Core 2 Duo
    If the OP noted his OS version, I missed it. Safari 5 won't run on Tiger.

  5. #5
    Which SAFARI Version?

    Member Since
    Jun 26, 2010
    Posts
    4
    Hi All,

    Thanks for taking the time to reply.

    The OS is 10.4, and the 3.0.4 message I pasted above is from the system profiler: Software/Applications/Safari. It seems to be stating that the version is 3.0.4 but that it reports itself as 4.1, but maybe the 3.0.4 is from the original software installation, and it really is at 4.1. Either way, the Rapport software has ceased to function, and an uninstall followed by a reinstall & reboot have no effect.

    Hence my query...

    Regards

    Lewis

  6. #6
    Which SAFARI Version?
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,056
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Whatever it is saying, go to this link and download Safari 4.0.5 for Tiger, Trash existing Safari and then run install and see how you go:-

    Safari 4.1 for Tiger

    Is Rapport actually Mac compatible? Draws a lot of adverse comment running on Windows:-

    http://www.computing.net/answers/sec...-it/28295.html

  7. #7
    Which SAFARI Version?

    Member Since
    Jun 26, 2010
    Posts
    4
    Hi Harry,

    Thanks for the advice. I've tried it, but to no avail:

    Version: 3.0.4
    Last Modified: 27/06/2010 08:23
    Kind: Universal
    Get Info String: 4.1, Copyright 2003-2010 Apple Inc.
    Location: /Applications/Safari.app

    I still can't get Rapport to run.

    I also searched the download page and came across an older version - 4.0.5 and downloaded that. I trashed Safari, loaded the 4.0.5 version, and hey presto! It wouldn't permit any locations...

    As for Rapport, it has a bad reputation with me too, and has had to be reinstalled numerous times. This time, a reinstallation hasn't worked.

    The trouble is it is pushed by the banks: Insufficient protection was a big issue a while ago, when one of the banks placed the blame on a customer who'd had his accounts emptied, claiming they only recognise certain AV programs as adequate protection. Basically, if I become subject to ID theft and haven't got it installed, they will place the responsibility on me.

    I've had to bite the bullet and buy a Leopard upgrade at 140 (and it seems I'm lucky to find it...). Once there, an upgrade to Snow Leopard is around 27. Not happy, as my computer did what I needed of it, but now I'm becoming compelled to cough up yet more money for something I don't particularly want. When I studied software design the philosophy was design for backward compatibility, but now it seems to be design for redundancy - more money. Rant over.

    Thanks again for your help Harry, it partly makes up for Rolf Harris...

    Regards

    Lewis

  8. #8
    Which SAFARI Version?
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,056
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Understand that the IT folk at most banks, or their consultants, have no idea of any problems that may exist outside their little Windows world. IE 8 is their idea of a magnificent browser and Vista was their ideal OS and they swear by Nortons AV poor things!

    New software means more bucks in their language. Update or die being the philosophy my boy!

    Personally changed to a Credit Union with a more advanced IT Department.

  9. #9
    Which SAFARI Version?
    Gandalph's Avatar
    Member Since
    Feb 03, 2009
    Location
    Duns. Scottish Borders.
    Posts
    294
    Specs:
    27" i7 iMac. Intel Quad Core. 16 GB Ram.
    My Bank insists that I have Kaspersky installed before I Login. OK I said I will install it. I haven't and still get logged on OK. I doubt if Kaspersky is available for Mac. Besides what does the Bank know about Mac's, they run Windows. lol.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Which version of Safari?
    By O'Donoghue in forum Switcher Hangout
    Replies: 17
    Last Post: 02-07-2014, 06:37 PM
  2. Safari version question
    By Changed in forum Switcher Hangout
    Replies: 4
    Last Post: 09-02-2010, 11:22 PM
  3. Safari version 4.0.4
    By harryb2448 in forum OS X - Apps and Games
    Replies: 10
    Last Post: 11-18-2009, 04:53 PM
  4. which version of 10.? has safari
    By imacMIKE in forum OS X - Operating System
    Replies: 2
    Last Post: 11-27-2004, 03:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •