Results 1 to 2 of 2
  1. #1

    Member Since
    Apr 28, 2010
    North Florida
    27" Imac, 3.06 ghz processor, 1 TB HD, 256 meg ATI Graphics card
    ViaCAD Won't load on new iMac
    I am relatively new to the Mac (have only had the iMac for a couple months) and so far everything has worked well. I have loaded a couple programs on the computer without issue. Today my ViaCAD 2D/3D software arrived and when I tried to install it I keep getting a little window saying that I need administrator privileges to load it. I logged off, and logged on as 'Administrator" and used my administrator password and tried again. Still, I get that stupid window telling me I need administrator privileges. Now, when I loaded other software, I got that window, but it also showed the account name and gave me the space to input my administrator password. Is there some secret to allowing me to install this program? I know that on a Sun machine, you go to the terminal mode and at the command line you type ROOT or SU and input your SU or Root password, then you can load or do anything. Is there just an issue with the Mac version of ViaCAD? This is the first program I have just not been able to install.
    I verified that this is the Mac version. It allows me to get to the window where you click to install it, but that's as far as I can get.. Any help would really be appreciated.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    I see that the latest version of ViaCad is Universal Binary - which means it can be loaded on a PPC or Intel machine. Make sure you have Rosetta installed just in case ViaCad needs it. Since you're running an Intel machine with Snow Leopard, Rosetta may not be installed by default. Although normally when a program needs it, it will offer to download it from Apple. I'm not sure that's the reason it's asking you for the admin password and then refuses to install, but I can't think of anything else that would cause it to act that way. Unless the Mac version of ViaCad is quirky.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPhoto won't load - new iMac
    By BollyK in forum Switcher Hangout
    Replies: 7
    Last Post: 05-30-2012, 07:12 PM
  2. IMac won't load, I've tried several things, advise please
    By Evansvilleguy in forum OS X - Operating System
    Replies: 1
    Last Post: 09-28-2011, 02:41 PM
  3. iMac G5 won't boot, won't load ext HDs
    By photokaty in forum Apple Desktops
    Replies: 0
    Last Post: 06-14-2009, 03:30 PM
  4. iMac won't load operating system
    By Pulsar in forum OS X - Operating System
    Replies: 3
    Last Post: 06-09-2007, 07:50 AM
  5. Imac won't load OS
    By random in forum Apple Desktops
    Replies: 2
    Last Post: 04-10-2004, 04:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts