Results 1 to 4 of 4

Thread: website issue

  1. #1
    website issue

    Member Since
    Feb 23, 2008
    Location
    Philadelphia, PA
    Posts
    29
    Specs:
    IMAC
    website issue
    Yesterday an automatic software update was done on my IMAC. Now I cannot get on to Comcast.net: News, Sports, Video, TV listings, Email and more!
    It just sort of hangs there and nothing happens. Did not have this issue before the update.
    I tried Comcast Official Site: High-Speed Internet, Cable, HD, Phone Service Provider as well with the same results. Everything else seems to be working fine.

    Any ideas?

    Tha nks

  2. #2
    website issue
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,172
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    That site is working OK here. Possibly could have been down when you tried it yesterday. Have you tried it today? Whenever other sites are working OK and it's just one that isn't, it's usually a problem with the site rather than your connection.

    Regards.

  3. #3
    website issue

    Member Since
    Feb 23, 2008
    Location
    Philadelphia, PA
    Posts
    29
    Specs:
    IMAC
    Thanks. Seems to working now, was not working earlier.

  4. #4
    website issue
    Rottie's Avatar
    Member Since
    Dec 23, 2009
    Posts
    336
    Hi there,
    Whenever I have issues with sites not loading as they should, I generally check Down for everyone or just me?, where you can input the website you're trying to connect to and it will tell you whether the site is up or not, from their end, hence helping to troubleshoot DNS issues, etc.

    Hope this helps.
    Mid 2011 i5 2.5 GHz iMac 21.5"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New user:preferred networks issue:clock issue:mail issue
    By Snooky in forum Switcher Hangout
    Replies: 0
    Last Post: 10-31-2011, 04:27 PM
  2. Strange issue - I've found one website I am unable to access
    By dsw67 in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 11-06-2010, 07:20 PM
  3. Whats A good Website Hosting website
    By MacKid6693 in forum Web Design and Hosting
    Replies: 8
    Last Post: 03-16-2010, 11:50 AM
  4. Torrent issues; is it an Opera issue or Mac issue?
    By JoJerome in forum Switcher Hangout
    Replies: 0
    Last Post: 08-17-2008, 11:29 PM
  5. Replies: 2
    Last Post: 01-22-2008, 06:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •