New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Mac Mail


Post Reply New Thread Subscribe

 
Thread Tools
Bullface

 
Member Since: Apr 15, 2010
Posts: 30
Bullface is an unknown at this point

Bullface is offline
Hi All

Ok I have been a dedicated user of Outlook for many years. Now with my new Mac I have started using Mac Mail. It seems to do all this things I need pretty well.

Only thing I am struggling with is fonts. When I send an email and then have a response It often has a different font. So peopel are not seeing messages as I sent them I think. This is my work email and is not a good look.

I have some photos of my settings. Any suggestions?





QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Well you have 2 different Arial font's selected there, hence the difference, but people will be seeing the font as you send it, and you are seeing what they send back in a different font because of your settings.
Change them to be the same and you should be fine.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 15,696
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
You do not have any control over what fonts other people have on their computers. Apple tries to stick to a fairly universal set of fonts, but again what the receiver sees is very dependent on what they have. You have no control over it beyond some basic things like what is bold and what isn't bold, colours etc.

Here's a tip that has nothing to do with your problem, but will make your life better: uncheck the box (pictured in your post) that says "Display Remote Images in HTML Messages." Here's why:

1. HTML messages are generally spam. But if you get non-spam HTML messages (like let's say Apple emails), you can turn the images on for that message only. HTML code (particularly invisible "spacers") are one of the ways spammers can tell that you've looked at their message, which makes them (of course) send you more.

2. While it's not possible for malicious HTML code to do any harm to your computer or expose any of your information, it DOES tell the sender your IP address (this relates to point #1 above), which means that if you have remote images disables, you CAN safely examine spam or suspected spam messages without letting the spammer know.

3. By not loading all those images, all your email will flow in faster. Again, you always have the option of loading images when you WANT to on a message-by-message basis, but you're protected the rest of the time.

I think this is the single best reason why I tend to get far less spam than anyone I know.
QUOTE Thanks
Bullface

 
Member Since: Apr 15, 2010
Posts: 30
Bullface is an unknown at this point

Bullface is offline
Quote:
Originally Posted by Kevriano View Post
Well you have 2 different Arial font's selected there, hence the difference, but people will be seeing the font as you send it, and you are seeing what they send back in a different font because of your settings.
Change them to be the same and you should be fine.
Hi

That did not seem to work. I do have 2 different Arial fonts but they seem to be for different thing. One for composing mail.

What I do not understand is why it's my font that changes?

i.e. I send an email using Arial 13. I receive a reply from someone using say Calibri. The reply I revive has the Calibri as is should but my original message has changed to Times New Roman.

I am using Mac Mail and the other person is on Outlook 2007.

Any other suggestions?
QUOTE Thanks
Bullface

 
Member Since: Apr 15, 2010
Posts: 30
Bullface is an unknown at this point

Bullface is offline
I have spent all morning using different settings and still no joy.

When i send a message it reverts to Times New Roman.

Please help.
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Perhaps the other person has Outlook set to display messages as Times New Roman, regardless of the original font?
QUOTE Thanks
Bullface

 
Member Since: Apr 15, 2010
Posts: 30
Bullface is an unknown at this point

Bullface is offline
Quote:
Originally Posted by Aptmunich View Post
Perhaps the other person has Outlook set to display messages as Times New Roman, regardless of the original font?
No, I have looked at that.

Also, I have a signature that is set to areal 13. This turns up fine and is tha same font.
QUOTE Thanks
EndlessMac

 
Member Since: Jan 17, 2010
Posts: 1,469
EndlessMac is a jewel in the roughEndlessMac is a jewel in the roughEndlessMac is a jewel in the rough
Mac Specs: 2.8 GHz 15" MacBook Pro OS X 10.7.x & some old Macs

EndlessMac is offline
What I have noticed about Mail is that it seems to send plain text emails as the default even if you have selected Rich Text as you have above. This means that the user receiving emails gets to decide what fonts are used to display the email. To get the user to see the fonts you are using you have to click on the fonts button when writing an email and change it to something else or add some kind of formatting like underlining, bold, etc.

I've testing this out a few times myself by sending email to myself with my Yahoo account and also by logging into my Gmail account as opposed to using it through Mail. It does seem that each email software interprets things a little different. If you don't manually change the format like I said above it seems that some email software will use your default font while others won't.
QUOTE Thanks
TechieJustin

 
TechieJustin's Avatar
 
Member Since: Dec 16, 2008
Location: Pennsylvania, USA
Posts: 298
TechieJustin is on a distinguished road
Mac Specs: Macbook Pro 15"

TechieJustin is offline
Email should be plain text. No crazy funky backgrounds with pictures of your kids from last years trip to DisneyWorld.
I set it to plain text, and when I reply I force it to plain text.



Attached Images
File Type: jpg Screen shot 2010-04-20 at 3.44.16 PM.jpg (70.8 KB, 43 views)
File Type: jpg Screen shot 2010-04-20 at 3.44.54 PM.jpg (98.2 KB, 43 views)
QUOTE Thanks
risnub

 
Member Since: Aug 09, 2011
Posts: 1
risnub is on a distinguished road

risnub is offline
I see the same situation when I see email reply from Yahoo uses Times New Roman instead of Verdana, the one I specified in the original. The text color is retained though. I took a look at the email message in 'source format'. Apple Mail 3.6 (my version) sends a simple text message (in rich text) in 2 versions. One is plain-text, the other with formatting. The email client at the other end (Yahoo, others) choose(?) not to use that the font information, as Gmail is able to. Yahoo in particular, it is able to display with my specified font correctly, but when in compose-reply, it does not use it.
QUOTE Thanks
class77

 
Member Since: Oct 13, 2009
Posts: 357
class77 will become famous soon enough
Mac Specs: 25" iMac 3.06 GHz Intel Core 2 Duo iPhone 4

class77 is offline
Quote:
Originally Posted by chas_m View Post
You do not have any control over what fonts other people have on their computers. Apple tries to stick to a fairly universal set of fonts, but again what the receiver sees is very dependent on what they have. You have no control over it beyond some basic things like what is bold and what isn't bold, colours etc.

Here's a tip that has nothing to do with your problem, but will make your life better: uncheck the box (pictured in your post) that says "Display Remote Images in HTML Messages." Here's why:

1. HTML messages are generally spam. But if you get non-spam HTML messages (like let's say Apple emails), you can turn the images on for that message only. HTML code (particularly invisible "spacers") are one of the ways spammers can tell that you've looked at their message, which makes them (of course) send you more.

2. While it's not possible for malicious HTML code to do any harm to your computer or expose any of your information, it DOES tell the sender your IP address (this relates to point #1 above), which means that if you have remote images disables, you CAN safely examine spam or suspected spam messages without letting the spammer know.

3. By not loading all those images, all your email will flow in faster. Again, you always have the option of loading images when you WANT to on a message-by-message basis, but you're protected the rest of the time.

I think this is the single best reason why I tend to get far less spam than anyone I know.
Thanks Chas...Never heard of that before

 24" iMac, 3.06GHz C2D, 4GB RAM, 1TB HDD, 10.6.8
 2011 Mac mini, 2.7Ghz i7, 8GB RAM, 750 GB HDD, 10.7.3
 iPad3 64GB, iPad2 32 GB
 iPhone 4, 32GB  Airport Extreme 5
QUOTE Thanks

Post Reply New Thread Subscribe


« Mail, junk mail and Viruses | syncing multiple macs »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mac Mail: "To" field being replaced on incoming mail. transistor OS X - Apps and Games 2 10-16-2013 08:58 PM
Mac Mail, Gmail & Labels honfleur OS X - Apps and Games 0 01-02-2010 07:21 AM
Mac Mail stopped receiving hotmail messages ... please help(!) alig OS X - Apps and Games 11 12-30-2008 02:02 PM
Kernel Panic = mac mail messed up = help airwalk331 OS X - Apps and Games 5 01-19-2008 04:40 PM

All times are GMT -4. The time now is 05:46 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?