New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Damaged my system?


Post Reply New Thread Subscribe

 
Thread Tools
f.furter

 
Member Since: Mar 01, 2010
Posts: 68
f.furter is on a distinguished road

f.furter is offline
Hi, I installed the software for an audio interface, Native Instruments Audio Kontrol 1, after a lot of difficulty (you have to get different software to the stuff which comes in the box for Snow Leopard). It was working more or less but I had a few questions so I posted a thread on their website. They advised me to uninstall and reinstall. However when I did this things got much worse, the sound breaks up if I try to control it with midi, and it crashes Ableton Live.

Ok, I have uninstalled the midi mapping software and things seem to be ok, I can use the interface without midi. There was a brief glitch concerning the driver but it seems ok now.

My questions basically are

1. Why would a programme work before, but not after a reinstall.

2. Could any of this have harmed my operating system or Ableton Live

3. In their manual it says something like do not try to install if it's already installed as this may harm your system - oops, too late! Can installing a programme when its already installed really do any harm?
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
How did u do the uninstall? Try the sequence again using Appcleanerand then do a fresh install.
Probably would not have harmed anything but could have confused the situation.
QUOTE Thanks
sau124

 
sau124's Avatar
 
Member Since: Feb 18, 2010
Posts: 177
sau124 is on a distinguished road

sau124 is offline
check for a .plist file in preferences folder; I would delete it and reinstall the app and it should be all good (hopefully)

Quote:
up there with the bEst of the bEst....
QUOTE Thanks
f.furter

 
Member Since: Mar 01, 2010
Posts: 68
f.furter is on a distinguished road

f.furter is offline
I did the uninstall manually, they gave a list of things to delete. I also did a search to see if there was anything else. I downloaded Appcleaner, but I dont think I have anything left to delete, its just that when I install, its a pile of junk.

By the way, the same company sent me an update for a different programme. Im not sure if I should uninstall the old one or not before running it.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
As a clean up sequence i would install the old one, then use App Cleaner to remove it then install the newer version just to be on the safe side. After that i would repair the permissions as well.
QUOTE Thanks
f.furter

 
Member Since: Mar 01, 2010
Posts: 68
f.furter is on a distinguished road

f.furter is offline
what does repair permissions mean?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,956
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
Quote:
Originally Posted by f.furter View Post
what does repair permissions mean?
See this LINK.

Regards.
QUOTE Thanks

Post Reply New Thread Subscribe


« Please Help, cannot open docs on a pc sent from mac | Ok, I really think something is up now. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
While running 10.5 on one HD, can I boot to another HD running system 9? Vanderdecken OS X - Operating System 3 04-10-2009 12:59 AM
Reputation System FAQ schweb News and Community Announcements 0 07-08-2007 09:24 PM
ZFS To Become Default File System In Leopard kaidomac Apple Rumors and Reports 21 06-26-2007 03:29 PM
Can I move my system to a different disk? jonnyd OS X - Operating System 2 05-27-2007 05:45 PM

All times are GMT -4. The time now is 12:03 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?