New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

External Monitor Problem


Post Reply New Thread Subscribe

 
Thread Tools
zombiebear

 
Member Since: Apr 08, 2010
Location: Indiana
Posts: 7
zombiebear is on a distinguished road
Mac Specs: 13" Macbook Pro, 2.26Ghz, 4 Gig memory, 250GB Hard drive

zombiebear is offline
I recently bought a Mini-DP to DVI adapter, with a HDMI cable connected to it.
Well the first few times everything worked just fine.

Now when i try to use it, the screen on my TV has a green tint to it.

It can't be that the pins are bent or anything, it never gets unplugged, so im confused.

I tried diff. screen resolutions, colors, ect. NOTHING.

SO i'm coming here as a resort to a lack of options, could someone shed some light on this for me.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,617
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Something's loose.
QUOTE Thanks
zombiebear

 
Member Since: Apr 08, 2010
Location: Indiana
Posts: 7
zombiebear is on a distinguished road
Mac Specs: 13" Macbook Pro, 2.26Ghz, 4 Gig memory, 250GB Hard drive

zombiebear is offline
Quote:
Originally Posted by chas_m View Post
Something's loose.
I thought so too....

I disconnected everything, and connected everything back in firmly, and nothing..
=\
QUOTE Thanks

Post Reply New Thread Subscribe


« iMac in the bin at this rate! | Best Data Recovery Centers in NYC area? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
MacBook not seeing remote external HD rma4201 Apple Notebooks 3 08-23-2009 09:15 AM
Running both external HD and capturing from camera..? travisw Other Hardware and Peripherals 3 06-23-2009 06:28 PM
External Hard Drive Cloner Wanted davidcoad OS X - Apps and Games 2 05-21-2009 10:00 PM
External HD + Mac worries Recks Running Windows (or anything else) on your Mac 19 10-19-2006 09:46 AM
External HD Partitioning Problem mac007 Other Hardware and Peripherals 0 10-13-2006 06:27 PM

All times are GMT -4. The time now is 04:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?