New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

boot problem - stuck on white/grey screen


Post Reply New Thread Subscribe

 
Thread Tools
craigdcan

 
Member Since: Jan 14, 2010
Posts: 26
craigdcan is on a distinguished road

craigdcan is offline
I hadn't rebooted in quite some time, and decided to today for some reason, but it's just not doing a full boot. I hear the 'bong' and then it just stays on the grey screen. No apple, no spinning wheel. Nothing.

My wife recently removed Adium by dragging it into trash, and I've recently installed Onyx and an OCR app from Apple.com.

Any ideas? TIA.
QUOTE Thanks
craigdcan

 
Member Since: Jan 14, 2010
Posts: 26
craigdcan is on a distinguished road

craigdcan is offline
Sorry...should mention that it's a 27" iMac.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,478
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Since the machine is probably new, it's unlikely the problem is with the hard drive although that's a possibility.

Try resetting the PRAM/NVRAM. See the following LINK

If that doesn't work, contact Apple support or take it on to your local Apple store and have them look at it. Make an appointment first.

Regards.
QUOTE Thanks
craigdcan

 
Member Since: Jan 14, 2010
Posts: 26
craigdcan is on a distinguished road

craigdcan is offline
Thanks for the reply! It turned out to be a conflict or issue with my external HD. As soon as I unplugged it, everything was fine again.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,478
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Quote:
Originally Posted by craigdcan View Post
Thanks for the reply! It turned out to be a conflict or issue with my external HD. As soon as I unplugged it, everything was fine again.
Well, that's an interesting one. I've never seen an external hard drive do that but I'm glad you got it sorted out. Enjoy your new 27" iMac.

Regards.
QUOTE Thanks

Post Reply New Thread Subscribe


« Why do I have to buy a Time Capsule to backup my Mac? | Went 27" over the weekend and I am NEVER going back! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Kernel Panic 10.6.2 Unsolved Problem spikespeigol Apple Desktops 4 11-30-2009 07:40 PM
Windows in Boot Camp Screen Problem nickbalti Running Windows (or anything else) on your Mac 2 11-22-2009 08:23 AM
Stuck at login screen kleankutken OS X - Operating System 1 07-07-2008 10:55 PM
Pculiar Boot Problem Alex Truman Apple Desktops 0 02-19-2004 11:56 AM

All times are GMT -4. The time now is 11:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?