New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

images not displaying in browser


Post Reply New Thread Subscribe

 
Thread Tools
twodarhythm

 
Member Since: Jan 29, 2010
Location: Palm Beach Gardens, FL
Posts: 89
twodarhythm is on a distinguished road
Mac Specs: 17" Macbook Pro with 2.8GHz Core 2 Duo, 4GB 1066MHz DDR3, 500GB Serial ATA @ 7200 rpm, HiRes AntiGla

twodarhythm is offline
i have a new macpro and everything was fine until just recently my browser has been acting up. images dont display, in place of the images are a little folded paper with pink, green and blue shapes and a lot of the time when i click on a link it says link broken. Im not sure if this is my mac or my internet. any help would be appreciated. :-)

I love to jump out of perfectly good airplanes!
QUOTE Thanks
twodarhythm

 
Member Since: Jan 29, 2010
Location: Palm Beach Gardens, FL
Posts: 89
twodarhythm is on a distinguished road
Mac Specs: 17" Macbook Pro with 2.8GHz Core 2 Duo, 4GB 1066MHz DDR3, 500GB Serial ATA @ 7200 rpm, HiRes AntiGla

twodarhythm is offline
btw i use google chrome, but ive tried it in safari and i get the same result... the only thing ive done recently is installed "docker"

I love to jump out of perfectly good airplanes!
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,664
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Time to clear caches, I would say.
QUOTE Thanks
twodarhythm

 
Member Since: Jan 29, 2010
Location: Palm Beach Gardens, FL
Posts: 89
twodarhythm is on a distinguished road
Mac Specs: 17" Macbook Pro with 2.8GHz Core 2 Duo, 4GB 1066MHz DDR3, 500GB Serial ATA @ 7200 rpm, HiRes AntiGla

twodarhythm is offline
I think it is my internet connection. I reset my modem and router and it seemed to fix it, except for the occassional image. Comcast=no good

I love to jump out of perfectly good airplanes!
QUOTE Thanks

Post Reply New Thread Subscribe


« OS X stability: insane! | "New" iBook keeps beach balling! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How much browser cache does iPad have? XCode247 iOS and Apps 5 06-05-2010 09:47 PM
Web Browsers novicew OS X - Apps and Games 80 04-10-2010 11:02 AM
iMovie not recognizing and displaying iPhoto images comsns Movies and Video 0 10-12-2009 11:59 PM
Images not displaying from YouTube PearlJamFan OS X - Operating System 0 11-29-2008 09:14 PM
displaying images in a folder window devon OS X - Operating System 5 09-16-2004 06:50 PM

All times are GMT -4. The time now is 02:22 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?