New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Wn111v3 and OSX10.3


Post Reply New Thread Subscribe

 
Thread Tools
newcandyimac

 
Member Since: Feb 16, 2010
Posts: 3
newcandyimac is on a distinguished road

newcandyimac is offline
So, not sure if this is the proper forum, but I need advice on how to get it to work. I downloaded the drivers from netgear and have installed them, but when I go into the network pane in system preferences my options are built in ethernet and internal modem. The netgear usb dongle is detected by the system profile in the USB device tree. It shows up as NETGEAR WG111v3.

System information

iMac
CPU type: PowerPC 750 (2.2)
CPU speed: 233 MHz
Memory: 160 MB
System Version: OSX 10.3
QUOTE Thanks
DarkestRitual

 
Member Since: Apr 09, 2009
Location: Ithaca NY
Posts: 2,073
DarkestRitual is just really niceDarkestRitual is just really niceDarkestRitual is just really niceDarkestRitual is just really nice
Mac Specs: 13 inch alMacBook 2GHz C2D 4G DDR3, 1.25GHz G4 eMac

DarkestRitual is offline
Well considering you won't be able to view 85% of web content on an old 233MHz bondi, and there are very few browsers that still have versions supporting Panther, I wouldn't bank on this being an easy fix, nor would I recommend going through the hassle of getting it done. It's going to be much more headache than its worth for what is in essence, a cool spacey looking toy.
QUOTE Thanks
newcandyimac

 
Member Since: Feb 16, 2010
Posts: 3
newcandyimac is on a distinguished road

newcandyimac is offline
Quote:
Originally Posted by DarkestRitual View Post
Well considering you won't be able to view 85% of web content on an old 233MHz bondi, and there are very few browsers that still have versions supporting Panther, I wouldn't bank on this being an easy fix, nor would I recommend going through the hassle of getting it done. It's going to be much more headache than its worth for what is in essence, a cool spacey looking toy.
Ah, but the point isn't realy in it being easy (i managed to get an even older mac on my ethernet though, but now I only have access to wireless), and the hardware is detected. It bother me when technology doesn't work like it should, and if I can browse the internet and use some IM apps I'll be happy.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Having just put Panther on a 500 G3 iMac and set it up wirelessly - first i downloaded and installed this then ran software update a number of times and the last time there was an Airport update, so might be a good plan do do those steps.
QUOTE Thanks
newcandyimac

 
Member Since: Feb 16, 2010
Posts: 3
newcandyimac is on a distinguished road

newcandyimac is offline
Quote:
Originally Posted by Collin Bl View Post
Having just put Panther on a 500 G3 iMac and set it up wirelessly - first i downloaded and installed this then ran software update a number of times and the last time there was an Airport update, so might be a good plan do do those steps.
That worked, my silly old Imac is online, thanks a ton ^^
QUOTE Thanks

Post Reply New Thread Subscribe


« "New" iMac G4 has linux, want to restore OS X | Time Machine - has anyone used it to recover their HD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
External HD no problem with OSX10.3 but not with PC JaneChua OS X - Operating System 11 01-21-2007 06:51 AM
URGENT HELP can't upgrade to OSX10.3.9 after reinstall OSX10.3 JaneChua OS X - Operating System 1 12-11-2006 11:12 AM

All times are GMT -4. The time now is 02:18 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?