New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

iChat won't Shut UP!


Post Reply New Thread Subscribe

 
Thread Tools
keidalgrim

 
Member Since: Dec 14, 2009
Posts: 11
keidalgrim is on a distinguished road

keidalgrim is offline
Hi People:

I've used iChat on several occasions just fine. Today, for whatever reason, it's reading all messages sent to me out loud. I tried Edit > Speech -- but that's as far as I got because the options to Start Speaking and to Stop Speaking are both grayed out.

Any ideas? I don't know what setting I must have changed to make this happen but it's really driving me crazy.

Please help and much thanks.

Keith
QUOTE Thanks
DarkestRitual

 
Member Since: Apr 09, 2009
Location: Ithaca NY
Posts: 2,073
DarkestRitual is just really niceDarkestRitual is just really niceDarkestRitual is just really niceDarkestRitual is just really nice
Mac Specs: 13 inch alMacBook 2GHz C2D 4G DDR3, 1.25GHz G4 eMac

DarkestRitual is offline
First, why are you using iChat and not Adium? I highly recommend checking the latter out.

Second, have you gone into system prefs>universal access and seen whats going on there?
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,518
toMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to all
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
Quote:
Originally Posted by DarkestRitual View Post
have you gone into system prefs>universal access and seen whats going on there?
If Voice Over is on, you'd be seeing little black boxes around text that you highlight, I think...
QUOTE Thanks
keidalgrim

 
Member Since: Dec 14, 2009
Posts: 11
keidalgrim is on a distinguished road

keidalgrim is offline
No black boxes, so I guess it's not a voice over issue. I have gone into Sys Prefs but I'm not sure what could be causing iChat (alone) to talk to me. I'm guessing if it were some sort of Universal Access / Assistance kind of thing, it would affect more than just iChat.

Still, I don't understand why the options to Turn Speech Off or On are grayed out while I'm using iChat. Doesn't compute.

It's little issues like these that continue to pop up since I've become a Mac user (back in December) than make me wonder if this thing really does "just work."

QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,063
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Either you have "speak announcements" checked under "Alerts", or you have "Start Speaking" turned on under the "Edit" menu.
QUOTE Thanks
keidalgrim

 
Member Since: Dec 14, 2009
Posts: 11
keidalgrim is on a distinguished road

keidalgrim is offline
Hey chas_m:

Thanks for the info. Since Start Speaking is grayed out (as well as Stop Speaking), I don't think that's it. But I will check the Alerts to see if I've got that item checked. That could be the problem.

Thanks again.
Keith
QUOTE Thanks
hartmannks

 
Member Since: Feb 17, 2010
Posts: 1
hartmannks is on a distinguished road

hartmannks is offline
iChat does not include popups in the basic capabilities. The popups are being generated from a program like Growl. Check: System Preference > Other for add-on programs. If you have Growl. Check: Growl > Applications. I installed Chax and the popups started. I went into Chax in Growl and disabled all the notifications. Problem solved!

Hope this helps!

Karl
QUOTE Thanks
debsjustk9

 
Member Since: May 11, 2010
Posts: 2
debsjustk9 is on a distinguished road

debsjustk9 is offline
Quote:
Originally Posted by toMACsh View Post
If Voice Over is on, you'd be seeing little black boxes around text that you highlight, I think...
First, please forgive my total ignorance of this, or any other, MAC. My husband clicked "on something" and has no idea what he did, so now we have this irritating robot saying EVERY move of the mouse and/or typewritten word...pleaseeeee, I beg you, PLEASEEEEEE help me stop this totally annoying voice...I don't know HOW to go to system>>preferences b/c I'm MAC ignorant...no ability to turn speech on or off is possible in edit drop down...
QUOTE Thanks
McYukon

 
McYukon's Avatar
 
Member Since: May 14, 2009
Location: Near Whitehorse, Yukon
Posts: 2,053
McYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to beholdMcYukon is a splendid one to behold
Mac Specs: 2012 MBP i7 2.7 GHz 15" Matte - 16 GB RAM - 120 GB Intel SSD - 500 GB DataDoubler Mac OS 10.9

McYukon is offline
Try pressing command+fn+F5 and see if it will stop.
Or go to your Applications folder and open System Preferences.
Then click on the Universal Access icon.

And turn off Voice Over

Use the reputation system if a post helps you!
Mac Forums IRC Channel - Help build it by hanging out with us
The next sentence is true. The previous sentence is false.
QUOTE Thanks
debsjustk9

 
Member Since: May 11, 2010
Posts: 2
debsjustk9 is on a distinguished road

debsjustk9 is offline
Quote:
Originally Posted by McYukon View Post
Try pressing command+fn+F5 and see if it will stop.
Or go to your Applications folder and open System Preferences.
Then click on the Universal Access icon.

And turn off Voice Over

If I didn't love my husband I think you'd be in trouble!! THANK YOU!! *MUAH*
QUOTE Thanks

Post Reply New Thread Subscribe


« Automatic Graphic Switching not working | Problem with Faces... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
ichat issue coopthetaxman OS X - Operating System 0 12-30-2009 12:40 PM
iChat Crashing/Not Working Properly TCoxIV OS X - Apps and Games 1 11-24-2009 03:05 AM
ichat issue pinkMACallie OS X - Apps and Games 1 09-26-2009 01:27 AM
Feasiblilty of supportin Gtalk Video chat on an embedded device with H264 AVC decoder AlexJ OS X - Apps and Games 4 03-17-2009 04:10 PM
Missing iChat Feature - Screen Sharing DavisCollins Apple Rumors and Reports 2 06-13-2007 09:33 AM

All times are GMT -4. The time now is 11:11 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?