New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

An emulator question


Post Reply New Thread Subscribe

 
Thread Tools
HBlaine

 
HBlaine's Avatar
 
Member Since: Feb 07, 2010
Location: WV
Posts: 25
HBlaine is on a distinguished road
Mac Specs: AlBook G4/1.5Ghz 15" - Pismo 400 Mhz - MacBook 2.26 Ghz

HBlaine is offline
Given the (still ongoing) wait for my Powerbook to arrive, I decided to go the odd way, and play with a Mac emulator. After some finangling (including some under-the-table pestering of a friend... don't ask...), I got BasiliskII up and running on both my Win7 laptop, and my Vista desktop.

I can fiddle around in the Mac desktop, but I can't seem to load and run any outside software. I grabbed some stuff (abandonware apps) from Mac Garden, just to see if I could get it up and running. I can get the files "unstuffed", but the executables won't execute. And one just came with .img files, and I can't for the life of me remember what to do with those... I'm not sure if I'm just totally botching things, or BII isn't comfortable running in Vista/Win7, or what.

OK, and as background, I had to download the software on my Win system. I set the Mac desktop in Basilisk up to allow me to see "My PC" on the Mac, and then I used that to copy the files over onto the Mac Desktop. Then I tried unstuffing them. I tried dropping the folders into the Applications folder. You could see the executables, but when you click on them, they give error messages.

I later tried to set up a new "hard drive", using HFSExplorer. It seemed to set up fine, and virtual Mac could see it and access it, but when I tried to drop stuff into it, it informed me it was Locked, even though it doesn't appear to be...

I'm seeing learning curves here. And it's been too long since I was able to play with these things... I don't have the patience/knowledge to do this anymore.

I've nuked BII off my Vista desktop, but it's still on the Win7 laptop. I may reinstall and try again later... (A freaking manual would be nice, but the manuals & tutorials online are largely useless...)

Ummm... Help...?

"By three methods we may learn wisdom: first, by reflection, which is noblest; second, by imitation, which is easiest; and third, by experience, which is the most bitter."
~ Confucius
QUOTE Thanks

Post Reply New Thread Subscribe


« New Switcher | Mac Desktop + PC Laptop? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 12:23 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?