Results 1 to 8 of 8
  1. #1

    Rottie's Avatar
    Member Since
    Dec 23, 2009
    Posts
    336
    How do I install sounds in Tiger?
    Hi folks,

    I've been setting up mail and I need to set a custom sound for new mail.

    Now, this used to be a very simple procedure in earlier versions of the OS, namely System 6.x (I know, I'm showing my age, but I still remember as far back as 6.0.4 ) through to "Classic", AKA 9.2, where you would simply drop the sound file on to the system folder and the finder would put it where it was needed.

    Is the procedure relatively similar under Tiger? I haven't tried it, yet and a google search turned up nothing of relevance.

    Many thanks.

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,466
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    You would add them to your home directory under Library/Sounds

    or just open up Mail Preferences - go to the 'New messages sound' pop-up menu and select Add/Remove at the bottom - browse to your file and it will automatically be added to the above folder. This will make it available as a choice in quite a few system apps that use sound.


    edit: Well I think this was the same back in Tiger.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3

    Rottie's Avatar
    Member Since
    Dec 23, 2009
    Posts
    336
    Quote Originally Posted by bobtomay View Post
    You would add them to your home directory under Library/Sounds

    or just open up Mail Preferences - go to the 'New messages sound' pop-up menu and select Add/Remove at the bottom - browse to your file and it will automatically be added to the above folder. This will make it available as a choice in quite a few system apps that use sound.


    edit: Well I think this was the same back in Tiger.
    Hi Bob,

    Many thanks for your reply - The ways you suggested (I tried both, with the same results) work, up to a point; namely Mail being able to "see" the file in question.
    However, when you click on the file to play it, as a preview, it just plays a "click" sound, like when you take a snapshot.

    The file is a .wav and plays as it should when opened with itunes.

  4. #4

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,437
    Specs:
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Quote Originally Posted by Rottie View Post
    Hi Bob,

    Many thanks for your reply - The ways you suggested (I tried both, with the same results) work, up to a point; namely Mail being able to "see" the file in question.
    However, when you click on the file to play it, as a preview, it just plays a "click" sound, like when you take a snapshot.

    The file is a .wav and plays as it should when opened with itunes.
    Hey Rottie maybe try changing the file to .mp3 in iTunes... I have done just that as bob suggested, cutting a cpl of bars out of a song in Audacity and importing to iTunes as MP3 ..... Not sure if it will make a difference being .wav or .mp3 ... Worth a try ???


    Cheers
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  5. #5

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,466
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Might try the above. I just tried a 9 second wav file I had lying around and it worked ok in Mail.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  6. #6

    Rottie's Avatar
    Member Since
    Dec 23, 2009
    Posts
    336
    Quote Originally Posted by TattooedMac View Post
    Hey Rottie maybe try changing the file to .mp3 in iTunes... I have done just that as bob suggested, cutting a cpl of bars out of a song in Audacity and importing to iTunes as MP3 ..... Not sure if it will make a difference being .wav or .mp3 ... Worth a try ???


    Cheers
    Hi TattooedMac,
    I tried as you suggested, even renaming the extension to .aiff (which, IIRC, was the original mac sound format, back in System 6.x days) but still get the camera shutter sound when I preview it in mail.

    [EDIT] Got it sorted - Had to make it an AAC file in itunes, which converted it to mp4 audio. Now plays as it should.
    Thanks to both of you.

  7. #7


    Member Since
    Nov 30, 2009
    Posts
    144
    hey Rottie! is that a recent pic of your little pooch in your avatar?

    I have one too! She's about 90 lbs now. Not so little anymore but she thinks she is still a puppy.

  8. #8

    Rottie's Avatar
    Member Since
    Dec 23, 2009
    Posts
    336
    Quote Originally Posted by droflex View Post
    hey Rottie! is that a recent pic of your little pooch in your avatar?

    I have one too! She's about 90 lbs now. Not so little anymore but she thinks she is still a puppy.
    Hi droflex,

    That pic of Pepa was from when she was a puppy about 7 1/2 months, in that one - She'll be four, this coming september.

    Here are a couple of slightly more recent ones of her, taken at about 9 months.

    Had her weighed just before Chrimbo and she weighed 8st7lb (approx 120lb), but although that sounds a lot, it's about right, because of her Russian blood lines.
    Attached Images Attached Images

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 04-14-2014, 03:32 PM
  2. Is it possible to add sounds to Leopard's system sounds?
    By nudolfan in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 05-25-2008, 08:13 AM
  3. Tiger install problem..no choice of install location ?
    By SubZeroPod in forum OS X - Operating System
    Replies: 4
    Last Post: 10-25-2006, 02:16 PM
  4. How To Install Apple X11 From Tiger Install Disks
    By mac57 in forum OS X - Apps and Games
    Replies: 18
    Last Post: 06-03-2006, 06:11 PM
  5. Help With Tiger Install???
    By sirk74la in forum Schweb's Lounge
    Replies: 2
    Last Post: 10-11-2005, 09:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •