New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Mail custom sounds


Post Reply New Thread Subscribe

 
Thread Tools
Cmicallef

 
Member Since: Dec 18, 2009
Posts: 3
Cmicallef is on a distinguished road

Cmicallef is offline
Hey guys,

So I downloaded a custom message sound for my Mail and when i go to set it it plays, yet when ever i receive an e-mail the sound never plays, anyone know as to why this is happening?
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Does any sound play or is it just that sound? Where did you put the sound file? What kind of file is it? What version of OSX are you running?

Details help...


QUOTE Thanks
Cmicallef

 
Member Since: Dec 18, 2009
Posts: 3
Cmicallef is on a distinguished road

Cmicallef is offline
When I click the sound to select it, the sound plays and i can hear it. I close it and it saves but no sound emits when receiving an email. im running on 10.6.2, it's a .wav file and its in my library under sounds, thanks in advance for all your help
QUOTE Thanks
salmar

 
salmar's Avatar
 
Member Since: Jan 13, 2008
Posts: 109
salmar is an unknown at this point
Mac Specs: 20" alum iMac 2.4 3 gigs ram

salmar is offline
It works for me. Did you select that particular sound in system preferences/sounds/sound effects? You should see your downloaded file in the list as a custom sound.

20" alum iMac 2.4 3 gigs ram
Lake Geneva, Fl
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Assuming you are using Apple Mail, did you set the sound in Mails prefs?
Attached Images
File Type: jpg mail.jpg (178.3 KB, 3 views)


QUOTE Thanks
Cmicallef

 
Member Since: Dec 18, 2009
Posts: 3
Cmicallef is on a distinguished road

Cmicallef is offline
Quote:
Originally Posted by baggss View Post
Assuming you are using Apple Mail, did you set the sound in Mails prefs?
Yeah, i selected my sound from the mail preferences
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Quote:
Originally Posted by Cmicallef View Post
Yeah, i selected my sound from the mail preferences
Did you restart Mail and/or the computer?


QUOTE Thanks

Post Reply New Thread Subscribe


« Macbook Pro Battery | How do you "blow-out" an imac? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Configuring Gmail IMAP labels/folders on iPhone & Apple Mail 3.0 m021478 OS X - Apps and Games 0 04-11-2008 02:03 PM
Tiger Mail to Leopard Mail mpoma OS X - Operating System 2 01-24-2008 11:05 PM
What's wrong with Mail ? MacArab Switcher Hangout 2 01-08-2008 10:30 PM
mail 2.1.1 can't connect to custom pop ssl port helpmhost OS X - Apps and Games 0 02-12-2007 07:05 PM
OSX Mail - Setting root mail folder DanT OS X - Apps and Games 1 11-23-2005 01:34 PM

All times are GMT -4. The time now is 04:45 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?