New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Having a little Palm trouble


Post Reply New Thread Subscribe

 
Thread Tools
Ex_PC_Puke
Guest
 
Posts: n/a

Quick facts -- I have a brand new Mini and a Palm Tungsten E

Following the instructions provided earlier at :http://docs.info.apple.com/article.html?artnum=151053

I've loaded the latest Palm SW for the Mac off of the Palm web site AND my palm does sync nicely to the Palm Desktop

Next I down loaded iSync 1.2 from the apple site and ran thru the install of that ---- then I did a restart just because I'm an ex-PC user :dummy:

Problem --- it says go into Hot Sync manager (in the applications folder) start it up and choose HotSync > Counduit Settings.....

There are no such settings or options displayed wehn I open HotSync Manager


To be honest --- this is the second time around for me -- I installed the Palm stuff from my Tungsten CD last nite - sync'd the Palm ok - down loaded iSync ---- same problem --- I then spent the morning blowing away all traces of Palm SW and iSync ------ and I'm back at square one

Does iSync need to be loaded FIRST so that the Palm SW finds it ??????

Aghh ^^^&%(*&(&
QUOTE Thanks
mynameis

 
Member Since: Oct 01, 2004
Posts: 3,378
mynameis is just really nicemynameis is just really nicemynameis is just really nicemynameis is just really nice

mynameis is offline
http://www.apple.com/support/downloa...lmconduit.html

Have you downloaded that already?

When I set mine up I had a little trouble also, I have a Tungsten T, but I forget exactly how I did it.
QUOTE Thanks
Ex_PC_Puke
Guest
 
Posts: n/a

Quote:
Originally Posted by mynameis
http://www.apple.com/support/downloa...lmconduit.html

Have you downloaded that already?

When I set mine up I had a little trouble also, I have a Tungsten T, but I forget exactly how I did it.

Tried that --- seemed like the same thing I did when I installed iSync 1.2

no luck
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Mod Notes: Fixed Thread Title

I haven't used my palm in a while but I remember it took me a while to figure the whole syncing with iSync thing

Don't forget to use the new User Reputation System
QUOTE Thanks
mynameis

 
Member Since: Oct 01, 2004
Posts: 3,378
mynameis is just really nicemynameis is just really nicemynameis is just really nicemynameis is just really nice

mynameis is offline
Quote:
Originally Posted by PC_Puke
Problem --- it says go into Hot Sync manager (in the applications folder) start it up and choose HotSync > Counduit Settings.....

There are no such settings or options displayed wehn I open HotSync Manager
When you open the Hot Sync Manager, up in the Menu bar it says Hot Sync, click on that menu and 'Conduit Settings' should be in there.
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
I just set up my Tungsten C again (Haven't set it up on the iMac) and didn't have any trouble

Installed Palm Desktop (http://www.apple.com/support/downloa...lmconduit.html)
Installed iSync Palm Conduit (http://www.apple.com/support/downloa...lmconduit.html)
Went into the HotSync Manager
Opened Conduit Settings (Apple + J)
Double Clicked on iSync Conduit
Check the OK box
Click the Sync button on the cradle and it went

Don't forget to use the new User Reputation System
QUOTE Thanks
Ex_PC_Puke
Guest
 
Posts: n/a

Well - I'm getting close - thanks to your help I know have iSync turned on via the Palm SyncManager - but how do I control / setup iSync ??

I can't seem to find an iSync app to launch ---- now last night on my first unsuccessful/ignorant go around -- when I down loaded iSync (from where I forget) I actually had a iSync icon in the aplication folder(which I later blew away) --- when I search the HD for "isync" all I get are some .plist files and .pkg files ----- I tried to reintstall the 1.5v and got a warning I had a newer copy already installed --- so it thinks I''ve got something installed

Do I need to reload again ...... I'm getting dizzy

Hope this isn't screwing up the system ---- on XP I'd feel like I need a reload or something
QUOTE Thanks
Ex_PC_Puke
Guest
 
Posts: n/a

On the flip side --- I've been able to get Splash ID and SplashPhoto downloaded onto the mini -- and got all my ID data sync'd from the palm to the mac desktop version of SplashID
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Delete all files with isync in the name and try reinstalling. The plist files are the preference lists so when you try to install and it sees those it thinks there is an app linked to it

Don't forget to use the new User Reputation System
QUOTE Thanks

Post Reply New Thread Subscribe


« i love my iBook | Setting up 'Mail' »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Any Palm + Mac users in the house ?? Ex_PC_Puke Switcher Hangout 1 04-16-2005 11:37 AM
Long mp3 filenames get butchered when sync'ed to palm, but only on my mac simple Switcher Hangout 5 01-17-2005 12:58 AM
Question about palm syncing thebluemonkey OS X - Operating System 0 12-10-2004 12:50 PM
Syncing my Palm Tungsten E to my ibook Computer.Geek Apple Notebooks 1 11-06-2004 07:45 PM
Palm Os ?s Nicco Toscani OS X - Operating System 0 08-31-2004 01:55 AM

All times are GMT -4. The time now is 08:47 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?