New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Airport Extreme


Post Reply New Thread Subscribe

 
Thread Tools
MKoop

 
Member Since: Sep 12, 2009
Posts: 31
MKoop is on a distinguished road

MKoop is offline
Hey all, I just bought an airport extreme today. I also bought a powered USB hub for it.

So far some things are a bit confusing I'm not sure what the issues are or how to correct them.

I have my cable box connected to the APE, my desktop computer (windows PC) connected to the APE hardwire (ethernet).

I set up my network with my macbook using the APE Utility. I'm having some strange issues now, the desktop works fine (hardwire).

I set up 2 networks (Home and Guest) both with WEP.

My macbook connects to the guest network fine, but it wont connect to the home network anymore... it did after I set it up, but restarted the computer and now it will only connect to the guest network.
Any ideas?

I also see 2 other networks I have no idea what they are or why they are here... they are called
"2WIRE917"
and
"2WIRE184"

they show up off and on...

Also I see duplicates of my home and guest network at times...

for instance right now I have a home network and 2 guest networks one with full signal and one with 3/4 bars along with the 2WIRE917 with 1/4 bars.

I am so lost with this...

I did a hard reset once already.
QUOTE Thanks
MKoop

 
Member Since: Sep 12, 2009
Posts: 31
MKoop is on a distinguished road

MKoop is offline
Seems to be no problems if I turn off the security settings ;-/
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
try it with WPA, better than WEP anyway

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
MKoop

 
Member Since: Sep 12, 2009
Posts: 31
MKoop is on a distinguished road

MKoop is offline
Same issues with WPA... hm I just dont know here. Did mac resolve the wireless issues they were dealing with a few years ago? I know thats a long shot but I'm at a dead end.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,914
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
On the 2Wire networks you are seeing. Those are your neighbors 2Wire DSL modems. Most people who get AT&T DSL and use the 2Wire Modem/Router never change anything and what you are seeing is the stock 2Wire SSID from probably 2 different neighbors of yours.

I have 2-5 here at different times as some shut theirs down when they are done surfing. Just ignore the 2Wire Wifi listings.

On your other issue, Where do you have Guest and Home set up? In the APE? Why have 2? On most routers there is only one SSID and no way to have 2 that I have ever seen on any router I own.
QUOTE Thanks

Post Reply New Thread Subscribe


« Firefox slow today | googlemail won't send »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Comcast Internet, wireless network with Airport Extreme and Airport Express(es) mtimberg Internet, Networking, and Wireless 6 05-24-2007 12:52 AM
Airport Extreme Base Station-How to connect to Comcast Internet,Networking with WinXP markw10 Internet, Networking, and Wireless 1 04-05-2007 08:16 AM
iTunes with new Airport Extreme (n) and two seperate music libraries xtophercaa Internet, Networking, and Wireless 1 02-28-2007 04:26 PM
airport extreme card help please butchdiesel Apple Desktops 16 05-23-2005 03:34 AM

All times are GMT -4. The time now is 04:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?