New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Why can't I watch these videos in Safari?


Post Reply New Thread Subscribe

 
Thread Tools
Trolle

 
Member Since: Feb 11, 2009
Posts: 377
Trolle is on a distinguished road

Trolle is offline
My Macbook Pro is fully updated.

I use Safari as my primary browser.

I wanted to see some videos on recipes on this website (it's in Danish)
Ekstra materiale - dr.dk/DR2/CamillaPlum

However, when I click on the small video icon on the screen Safari only allows me to copy.

When I go to the page via Firefox I have no problem.

Can anyone tell me why I can't see this video in Safari?
QUOTE Thanks
CrimsonRequiem

 
CrimsonRequiem's Avatar
 
Member Since: Jul 24, 2008
Posts: 6,006
CrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to allCrimsonRequiem is a name known to all
Mac Specs: MBP 2.3 Ghz 4GB RAM 860 GB SSD, iMac 3.4 GHz Intel Core i7 32GB RAM, Fusion Drive 1TB

CrimsonRequiem is offline
Says something about missing a plugin called x-mplayer2. If you download flip4mac it might resolve the problem.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,465
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS IPad1

dtravis7 is offline
First thing, to even open the links you need to allow pop ups in safari. When I did that a window opened and there was sound but no video. Opera 10 and Firefox latest played them using Flip4Mac. What seems to be going on in Safari 4 is, the url's you click on are playlistgen.aspx files. I checked in Coda and in the aspx is a url to a WMV. For some reason Safari is not handling the aspx files properly. I copied the url to the actual wmv that the aspx points to and that will play.

So not sure what is up exactly but Safari is having issues reading the playlistgen.aspx files on that site and not actually opening the file in flip4mac. I guess for now just use Firefox as that works fine. Doing some more testing and will get back if I figure it out.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,992
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Maybe upgrade to the latest Flip4Mac beta if you're using Snow Leopard.
It's playing fine in Safari on mine although taking a little while to buffer.

I'm using this one.

Telestream - Download Flip4Mac WMV Beta

It is a beta, so there may be glitches from machine to machine.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
Trolle

 
Member Since: Feb 11, 2009
Posts: 377
Trolle is on a distinguished road

Trolle is offline
Sorry, forgot to mention that I have Flip4Mac and, as far as I could tell, it was using that to play in Firefox (you can see that I am a switcher )

I thought about pop-ups, but didn't see a message about them, so assumed that wasn't an issue.

Thanks for the replies.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,465
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS IPad1

dtravis7 is offline
Quote:
Originally Posted by bobtomay View Post
Maybe upgrade to the latest Flip4Mac beta if you're using Snow Leopard.
It's playing fine in Safari on mine although taking a little while to buffer.

I'm using this one.

Telestream - Download Flip4Mac WMV Beta

It is a beta, so there may be glitches from machine to machine.
Bob, you getting video or just audio? Was on my Power PC G5 so fired up my Intel Mac with SL. Installed the beta and allowed popups. Comes up but after it buffers I get sound with a black screen. FF and Opera are fine and launch Flip4Mac but Safari it's a window with nothing about Flip4Mac at all. Strange one!

I was very interested in the video on making Kefir. I can't understand a word but know enough to know what they are showing.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,992
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Mine is exactly the opposite.

Get full video and audio in Safari. I do have to hit the play button a second time after the vid loads. I do not have the Flip4Mac menu available.

Both Opera and FF, I do have the F4M menu, but Opera only plays a 4 second loop of the clip and FF does nothing. It also takes both of them between 30 seconds and a minute to even load the site, where Safari is loading the site in about 3 seconds.

Looks like Telestream still has plenty of work to do with it.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks

Post Reply New Thread Subscribe


« New switcher - feeling awesome!! -- few questions | MBP hangs very often »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Cannot View Videos on YouTube troybkk OS X - Operating System 10 07-08-2008 08:57 PM
.11 update issues KB3GZW OS X - Operating System 36 11-24-2007 02:45 PM

All times are GMT -4. The time now is 10:20 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?