New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

question about text


Post Reply New Thread Subscribe

 
Thread Tools
impaktin
Guest
 
Posts: n/a

when i try to type a question mark or an appostraphyi dont get those characters.

ie: question mark =
apostraphy =

any help is much appreciated.
thanks.
Impaktin
QUOTE Thanks
fearlessfreap24

 
fearlessfreap24's Avatar
 
Member Since: Feb 09, 2005
Location: Near San Diego, CA
Posts: 2,339
fearlessfreap24 is just really nicefearlessfreap24 is just really nicefearlessfreap24 is just really nicefearlessfreap24 is just really nice
Mac Specs: MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D

fearlessfreap24 is offline

+"123456789

while trying to reproduce your problem, i found the if you hold down shift+option+? you get and shift+option+' gets , then i tried the fn ? and i got + which is the + for my numberpad on my ibook, sorry i couldnt help, it might be a language setting?

QUOTE Thanks
jessica
Guest
 
Posts: n/a

Sounds like you may be using a keyboard that is made for both windows and mac or windows alone and you are holding down the wrong key to use either key?
QUOTE Thanks
oldnews

 
oldnews's Avatar
 
Member Since: Nov 28, 2004
Location: Halifax, Nova Scotia
Posts: 358
oldnews is on a distinguished road
Mac Specs: Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz

oldnews is offline
Go to System Preferences, Click International, Click Input Menu, Make sure U.S is checked. If you dont want the flag to appear in the tool bar you can uncheck the the box below that says "Show Unput Menu in Menu bar"
QUOTE Thanks

Post Reply New Thread Subscribe


« One month with the Mini | Switched and Photoshop... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Could be the dumbest question of all time.... donnation25 Switcher Hangout 12 05-10-2005 09:27 AM
Pdf text extraction tools mig.gentry OS X - Apps and Games 1 03-20-2005 01:33 PM
Video production question macinsandiego Movies and Video 4 11-17-2004 07:39 AM
Monitor question, I need help ClearcutZ Other Hardware and Peripherals 8 08-15-2004 11:56 PM
Postscript question battleangel444 OS X - Operating System 2 07-09-2004 12:45 PM

All times are GMT -4. The time now is 10:50 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?