New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Networking question


Post Reply New Thread Subscribe

 
Thread Tools
MUMacUser

 
Member Since: Aug 31, 2004
Posts: 95
MUMacUser is on a distinguished road

MUMacUser is offline
Hey everyone
I'm on a G4 Powerbook-

You know the network icon that appears above your hard drive to the left hand side when you open the hard drive up?

Well, sometimes when I am connected to a wireless network, such as my one at home, the network icon is able to be opened up and it appers that my hard drive is able to be explored by anyone else connected to the same network. Even though it is password protected ( I think) I am uneasy about that.

Is there any way to disable having my computer be accessable to others that are connected to the same network as I
TIA
-Kevin
QUOTE Thanks
caribiner23

 
caribiner23's Avatar
 
Member Since: Feb 06, 2005
Location: Chicago
Posts: 1,499
caribiner23 is just really nicecaribiner23 is just really nicecaribiner23 is just really nicecaribiner23 is just really nicecaribiner23 is just really nice
Mac Specs: MacBook Pro Retina 13" among far too many other Apple products

caribiner23 is offline
Open up System Preferences. Click on the icon that says "Sharing." Uncheck the boxes that say "Personal File Sharing" or any other access.

Make sure you hit the "Stop" button to stop the services.

You're welcome. :-)
QUOTE Thanks
MUMacUser

 
Member Since: Aug 31, 2004
Posts: 95
MUMacUser is on a distinguished road

MUMacUser is offline
Quote:
Originally Posted by caribiner23
Open up System Preferences. Click on the icon that says "Sharing." Uncheck the boxes that say "Personal File Sharing" or any other access.

Make sure you hit the "Stop" button to stop the services.

You're welcome. :-)
Thats the thing though- The only thing that I have running is Printer sharing, but I am still able to see my comptuer on the network

"Kevins-computer.local"

Any other ideas?
QUOTE Thanks

Post Reply New Thread Subscribe


« reformatting mac | About Apple and iMacs »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Wireless networking Bluewolf Internet, Networking, and Wireless 8 02-24-2009 03:12 PM
Networking Question xthisisRomancex Internet, Networking, and Wireless 2 01-07-2005 01:39 PM
Yet another question - wireless networking crispeto Apple Notebooks 1 11-05-2004 08:40 PM
MAC networking ICS question Lend27 Internet, Networking, and Wireless 2 10-12-2004 12:47 AM
Mac Networking maxx Internet, Networking, and Wireless 6 08-03-2004 05:39 PM

All times are GMT -4. The time now is 10:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?