New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Problem with internet browsing


Post Reply New Thread Subscribe

 
Thread Tools
thebluemonkey
Guest
 
Posts: n/a

Hi!

I've got a problem, it seems that I can't access two websites anymore (google and crucial.com) and I don't know why? All of the other websites that I go are loading but not those two!

I was wondering if anyone of you knows what's happening and what to do. On my pc that was the kind of problem that was solve after I have run adaware or my anti-virus. But on my mac, maybe it's something else since as I read through different threads, there's is almost no viruses or spywares, adwares for mac! So my questions is: what it could be and I can resolve it!

thank's for your precious help!
QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
there are NO viruses, adware, or spyware. try emptying safaris cache. click Safari>empty cache.
QUOTE Thanks
mmoy

 
Member Since: Mar 05, 2005
Posts: 282
mmoy is an unknown at this point

mmoy is offline
Perhaps you should keep another browser around just in case one temporarily has a problem.
QUOTE Thanks
thebluemonkey
Guest
 
Posts: n/a

Actually, I have firefox too and it didn't work as well on both sites.

I have tried to empty cache of Safari and that didn't work!

Both browsers tell me that either they can't reach de server or that time as running out!

Anyone can help me still loving my mac!

P.S: it seems like I always have the problem that no one can solve like my itunes problem still not sovle by the way (when I print a cd sleeve the name of the tracks didn't appear anymore!)
QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
perhaps youre not typing it right? try typing the full address including the http://www. etc.
as far as that itunes problem, I never saw that post , but its most likely a font problem, you have the screen font, but not the printer font. or the colors youre using are affecting it.
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Are you on a network or router that may have additional internet blocks or limitations/firewall etc?
QUOTE Thanks
thebluemonkey
Guest
 
Posts: n/a

I am on a router, but I'm using it since the beggining and I never got the problem. The only firewall that I'm using is the one integrated in mac osx and again I never had that problem before.

For the adress typing, I've tried to write the whole one but that didn't work too!

And by the way, about itunes, how can I change the font itunes is using because it's not the printer since the tracks name does'nt even appear on the preview.

So this is were I am with both and honestly the most important for me right now is my net problem, but feel free if you have some tricks on itunes too!

Again thank's for your precious help!
QUOTE Thanks
shaun89

 
shaun89's Avatar
 
Member Since: Apr 09, 2004
Posts: 1,072
shaun89 will become famous soon enough

shaun89 is offline
probably wont work,but try turning off the built in firewall ?

Sytem Preferences > Sharing > Firewall tab > Stop Button....
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Much safer to by pass the router first. Any chance some one has made changes to it?
QUOTE Thanks
thebluemonkey
Guest
 
Posts: n/a

I've tried to turn off the built in firewall, didn't work!

No one have touched the router and I've got the same problem when I plug directly my laptop to my cable modem so I don't think that it's the router!
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
I had what sounds like the same problem with my imac G5 after the motherboard and power supply where replaced, only it was with the Apple site, couldn't access it whatever I tried. But then I started getting permission problems all over the place. In the end I just re-installed OSX and it's all solved.

Anyway, have you tried deleting the cookies, running the maintenance scripts and disk utilities repair permissions ?
QUOTE Thanks
thebluemonkey
Guest
 
Posts: n/a

I have tried to delete all cookies and disk utilities repair permissions (nothing resolve it) but I haven't done the maintenance scripts how can I do that?
QUOTE Thanks
Mr Bobbins

 
Mr Bobbins's Avatar
 
Member Since: Jan 29, 2005
Location: Legoland
Posts: 790
Mr Bobbins has a spectacular aura about

Mr Bobbins is offline
The program Maintenance can do that for you, download it from http://www.titanium.free.fr/english.html It's free. Hope it works !!
QUOTE Thanks
thebluemonkey
Guest
 
Posts: n/a

Good little app by the way, I was in search of something like that since I'm use to the defrag and everything on pc.

BUT, that didn't solve my problem!

Anyone had any idea how I can solve that **** problem!

thank's!
QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
does the built in google search in youur browser work? if so, why worry about that.
QUOTE Thanks

Post Reply New Thread Subscribe


« i did something stupid | Thumbnails? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Does processor speed affect internet browsing? wickedbusa Apple Notebooks 12 05-08-2005 05:18 AM
internet connection problem brendan67 Internet, Networking, and Wireless 0 03-01-2005 02:14 PM
This Internet Problem Has Plagued Me Before! Ofidian OS X - Operating System 18 12-24-2004 02:01 PM
OS 9 Internet Problem kevinrobinson Running Windows (or anything else) on your Mac 0 07-14-2004 01:05 PM
Panther problem w/ Internet iesinc OS X - Operating System 1 12-22-2003 04:24 PM

All times are GMT -4. The time now is 10:54 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?