New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Shift 3 does not give the UK pound sign in VMFusion


Post Reply New Thread Subscribe

 
Thread Tools
rholmes01

 
rholmes01's Avatar
 
Member Since: May 05, 2009
Location: UK
Posts: 41
rholmes01 is on a distinguished road
Mac Specs: iMac 3.06 GT130 1Tb

rholmes01 is offline
Hi all, as it says in the title, in VMFusion, when using MS Word, shift 3 gives the hash character, not the expected character, in fact, I can't get the sign from the keyboard at all! All other key mappings are there, if not in the exact same position as it says on the keys. All works ok in native OS.

My presumption is that this is a US keyboard layout so I've altered the national language to English (UK) and changed the Word template default language to English (UK) but this has not changed the k/b mapping.

So, questions..... can I change the mapping in VMF to reflect a UK configuration??

and if so, how??

Inserting a as a special character is not an option I wish to have to use

thanks for you time and apologies if I've missed the blindingly obvious!
QUOTE Thanks
rholmes01

 
rholmes01's Avatar
 
Member Since: May 05, 2009
Location: UK
Posts: 41
rholmes01 is on a distinguished road
Mac Specs: iMac 3.06 GT130 1Tb

rholmes01 is offline
Sorted - I missed the blindingly obvious!
QUOTE Thanks
Gandalph

 
Gandalph's Avatar
 
Member Since: Feb 03, 2009
Location: Duns. Scottish Borders.
Posts: 286
Gandalph has a spectacular aura about
Mac Specs: 27" i7 iMac. Intel Quad Core. 16 GB Ram.

Gandalph is offline
For the benefit of those that may have a similar problem in the future it would help if you wouldn't mind posting the solution. I'm sure someone would thank you for it in the not too distant future. Cheers.
QUOTE Thanks
rholmes01

 
rholmes01's Avatar
 
Member Since: May 05, 2009
Location: UK
Posts: 41
rholmes01 is on a distinguished road
Mac Specs: iMac 3.06 GT130 1Tb

rholmes01 is offline
Fair enough .....

On the Windows Control Panel in the VMFusion session , select Regional and Language Options icon...

Format tab > select English UK
Location tab > select United Kingdom
Keyboards and Languages tab > click Change Keyboards, select English UK and move UK keyboard to top of list

also select default language in Word

This worked for me but beware, the keyboard is a standard PC layout, not the MAC layout (@ and " reversed for example)
QUOTE Thanks
Gandalph

 
Gandalph's Avatar
 
Member Since: Feb 03, 2009
Location: Duns. Scottish Borders.
Posts: 286
Gandalph has a spectacular aura about
Mac Specs: 27" i7 iMac. Intel Quad Core. 16 GB Ram.

Gandalph is offline
Thank you for sharing that rholmes01.

I'm sure someone in the future will be glad of that explanation.

Many thanks.
QUOTE Thanks
andy.lawrence31

 
Member Since: Apr 28, 2012
Posts: 6
andy.lawrence31 is on a distinguished road

andy.lawrence31 is offline
Quote:
Originally Posted by rholmes01 View Post
Fair enough .....

On the Windows Control Panel in the VMFusion session , select Regional and Language Options icon...

Format tab > select English UK
Location tab > select United Kingdom
Keyboards and Languages tab > click Change Keyboards, select English UK and move UK keyboard to top of list

also select default language in Word

This worked for me but beware, the keyboard is a standard PC layout, not the MAC layout (@ and " reversed for example)
Where is the windows control panel and what is VMFusion session

I am having the same problem, unfortunately I don't know enough about computers to be able to follow these directions. So where is theWindows Control Panel in a VMFusion session, please help.

Hi I have just recently(within a week) switched to Mac. Brilliant! I have loaded microsoft office 2011 and when I try to get a pound sign I get a hash sign on shift+3. I have changed the dictionary toEngliskUK but no change can anyone help. Please keep answers as thorough as possible as I am 43yrs old and half daft! thanks

I have a IMac installed with lion and have just installed office2011. When i try and get a pound sign on shift+3 i get a hash sign instead. i have changed the dictionary to uk english but still no joy. Can any one help.
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,650
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
Posts Merged

Please do not make multiple posts on the same subject. Also, realize we are all volunteers and reside in many time zones so it may take a while for someone to respond to your post.

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
andy.lawrence31

 
Member Since: Apr 28, 2012
Posts: 6
andy.lawrence31 is on a distinguished road

andy.lawrence31 is offline
sorry
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,650
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
Just for clarification, I assume you aren't running Windows or VMWare on your Mac, and that you are using the Mac version of Office.

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
andy.lawrence31

 
Member Since: Apr 28, 2012
Posts: 6
andy.lawrence31 is on a distinguished road

andy.lawrence31 is offline
Yes I am running Office:mac 2011. The operating system is OS X Lion. If you can help that would be great.
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,650
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
Quote:
Originally Posted by andy.lawrence31 View Post
Yes I am running Office:mac 2011. The operating system is OS X Lion. If you can help that would be great.
Unfortunately I don't use Office on my Mac, but we have several members that are Office experts, one will probably post in.

One thing I would suggest is that you look in Office Preferences and see if there are Language or Keyboard options you can select. I doubt the Dictionary has anything to do with it.

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
andy.lawrence31

 
Member Since: Apr 28, 2012
Posts: 6
andy.lawrence31 is on a distinguished road

andy.lawrence31 is offline
that is half the problem. On a PC there is a control panel and other accessible programs etc. But on this I can on only open the program itself. I can't find how to change preferences, but thank you very much for helping.
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,650
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
On the Menu Bar, the first Menu to the right of the Apple Icon should titled Office or MS Office. Click on that and Preferences should be one of the choices.

EDIT: For a corollary to Control Panel, click the Gear Icon in the Dock and that opens System Preferences.
Also, I highly recommending Missing Manual series Switching to the Mac by David Pogue

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
andy.lawrence31

 
Member Since: Apr 28, 2012
Posts: 6
andy.lawrence31 is on a distinguished road

andy.lawrence31 is offline
Preferences is there, but no way to alter the language or keyboard settings. What can I try next?
QUOTE Thanks
andy.lawrence31

 
Member Since: Apr 28, 2012
Posts: 6
andy.lawrence31 is on a distinguished road

andy.lawrence31 is offline
ok I have sussed it.
Go to system preferences (gears).
Select Language andText.
Select Imput Sources.
Change from US to British in drop down list.
Hash is now .
Thank you for your guidance. I would never have found with out your patience
QUOTE Thanks

Post Reply New Thread Subscribe


« Desktop Icons removal | Should i use an Anti-Virus »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
special characters coalitionguy OS X - Operating System 4 07-22-2005 06:44 AM

All times are GMT -4. The time now is 10:55 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?