New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

2nd time is the charm


Post Reply New Thread Subscribe

 
Thread Tools
greggebhardt

 
greggebhardt's Avatar
 
Member Since: May 20, 2008
Posts: 27
greggebhardt is on a distinguished road

greggebhardt is offline
After two W500 Lenovo Thinkpads going bad in the last few months, I have gone back to a new MacBook Pro 15 with 2.8, 4gb and 320gb 7200rpm

I know some will not be happy but have slipt the drive in half with bootcamp and installed Vista Ultimate 64bit. It is all running very well. The previous MacBook did not have the nice touchpad this one does and I am adapting very quickly. All of my Vista softaware is installed and I have even bought MS Office for Mac to put on it tonight.

The main thing is this MACBrook oooozes quality and the screen is way better than my Thinkpad.

So far very happy, will be extending the warranty via the guy who sells it on eBay for like $200. Sounds too good to be true but he has alot of feedback.

Anyway, if you do not mind, I will hang around and learn about my new Mac in these forums.
QUOTE Thanks

Post Reply New Thread Subscribe


« Images not appearing | the button to send my page to the dock is blank »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Time Machine full system restore changes your login password- Not Robust darthvader747 OS X - Operating System 5 01-28-2009 01:56 PM
Time Machine Capability machouse OS X - Operating System 0 09-23-2008 11:05 PM
Problem with Time Machine/Finder not finding remote drive markwco OS X - Operating System 0 04-22-2008 12:18 AM
Time Machine drive mounted and working, but no Desktop Icon? Morrolan Switcher Hangout 4 12-27-2007 12:49 PM
My experience adding a 2nd HD johntalin Apple Desktops 17 04-18-2007 04:36 AM

All times are GMT -4. The time now is 07:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?