Results 1 to 4 of 4

Thread: Please help.

  1. #1


    Member Since
    Nov 15, 2008
    Posts
    4
    Please help.
    I am pretty new to mac and am still trying to figure things out. My 6 year old last night and this morning was playing on the mac and now the volume buttons don't work properly. When I hit the mute button it shrinks all open windows and shows them all at once. When I hit the volume down button it's like the screen minimizes but it goes to the top. When I hit the volume up button dashboard pops up. And I also just figured out that when I type text, the mac tells me what I am typing, kinda neat at first but gets old fast. How do I fix this?

  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Location
    London
    Posts
    8,968
    Specs:
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    THat sounds like the expose preferences have been messed up

    Go to  menu > System Preferences > Dashboard and Exposé

    Most likely the settings have been altered

    If not then the settings in  menu > System Preferences > Keyboard & Mouse (Shortcuts tab) have been altered

    In future set up a new user with standard (not admin) privileges so that your youngster can use the computer without messing anything up
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

  3. #3

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    49,416
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    Sounds like your 6 year old was a busy little fellow. As for the keyboard do this: Open System Preferences (looks like a cog wheel) and select Keyboard & Mouse. Select the "Keyboard" tab. Remove the check mark from the box that states "Use all F1,........" Now select the "Keyboard Shortcuts" tab and press the button that states "Restore Defaults".

    Back in System Preferences, go to "Universal Access". Make sure the VoiceOver selection is turned off. Next press your fn key and at the same time press F5 to make sure VoiceOver is toggled off.

    Regards.

  4. #4


    Member Since
    Nov 15, 2008
    Posts
    4
    Thank you both for your help. The suggestions from chscag fixed it. Thanks again both of you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •